Tags questions with *documented* or well-known bugs. Do not use this tag just to flag unresolved problems.

learn more… | top users | synonyms

6
votes
1answer
859 views

ArcGIS geoprocessor memory leak: what's the underlying cause and why is it so hard to fix?

blah238's very nice answer to this question reminded me of all the time I've spent over the past two years battling against the dreaded geoprocessor memory leak in ArcGIS Desktop. Ah, happy days! I ...
4
votes
1answer
165 views

Where to report QGIS and QGIS-Plugin bugs?

I often find bugs in Qgis and its Plugins. I would like to ask about this on the internet but I do not seem to find the proper place to address this issue. Are there any instructions?
3
votes
1answer
93 views

Field calculator uses wrong fields when working with joined data

I am having an issue in qgis table joins. i have a joined a csv file to a sqlite database and common id is used for join. the join is displays correctly in attribute table. the attributes in sqlite ...
3
votes
1answer
1k views

ArcGIS 10 trouble displaying raster correctly

I think I've come across a Bug in ArcMap 10 in displaying rasters. This particular model comes from the USGS GAP Species dataset with metadata hosted here. I'd like to know if anyone else has ...
3
votes
1answer
728 views

Using annotation layer inside group layer without getting error adding element?

How do you get an annotation layer working inside a group layer? When I try, I get the error message "error adding element". I have a project that requires several annotation layer to be organised ...
2
votes
1answer
46 views

Is the csv handling in QGIS bugged?

I am using QGIS 2.4.0 and sadly it seems that QGIS imported csv files are somewhat bugged. I cannot use imported csv files the same way as shapefiles. It seems that sometimes it is easier to import ...
2
votes
1answer
42 views

Bad calculations with Colombian projection (EPSG:3116)

Solved, reading mail-archive I can understand that there is a conflict between: gt-epsg-wkt-9.2.jar gt-epsg-hsql-9.2.jar I tested removing each one, with 'hsql' I get the same wrong result, but ...
2
votes
1answer
177 views

ArcGIS 10 SP2 issue with AggregatePoints

ESRI persuaded us to upgrade to SP2 and now we cannot use the code we have, as it doesn't work. According to the download material, NIM063853 is when AggregatePoints doesn't create the derived table. ...
1
vote
1answer
87 views

How to fix incorrect displaying of icons in model from ModelBuilder of ArcGIS 10.1?

Something weird happened with icons in my model. They are displaying incorrectly as you can see here . In other models all is just fine.
1
vote
1answer
61 views

'Sample' tool in ArcGIS 10.1 not working

I am trying to use the spatial analyst tool 'sample' to extract data from several layers. I have double checked and the input location raster is in the same format and cell size as the input raster, ...
1
vote
0answers
28 views

QGIS 2.4.0 Chugiak “reduced” real-type numbers. Precision problem? Bug?

I have a SHP point file created from CSV with QGIS 2.4.0 Chugiak. It contains some data on noise in a certain point. When I import from CSV, it seems to be fine, but when I export to SHP and open the ...
1
vote
0answers
28 views

Features in .shp can't be identified & won't render

Using QGIS 2.4.0 on Windows 7 Service pack 1. I have several .shp's, all polygons, that give me the following problem: 293 features are listed in the metadata and shown in the attribute table but the ...
1
vote
1answer
17 views

Problem with MIF/MID allignment

After creating a rather large map in MapInfo using US Census Tiger data and exporting it to the MIF/MID format, it appears the files are no longer properly aligned. When I try to open the MIF/MID in ...
0
votes
1answer
131 views

Grass algorithms doesn't appear in the sextante toolbar in QGIS

I was having problems with some sextante algorithms in my QGIS 1.8, something related with wrong "os" name, I found a post in which reccomend to install the 1.9 master version. I clean uninstalled ...
0
votes
1answer
91 views

How do you install updates/patches for bug fixes in QGIS?

I'm trying to fix this bug in Qgis 2.0. I suppose the code, under the "Files Changed' tab needs to be copied/installed somewhere? Could you please advise on how to do so? I cannot find any help ...
0
votes
1answer
97 views

Deleted layers still appear while loading project QGIS 1.8

I'm working on a project where I digitized a few maps (georeferenced) and I also added a couple of csv files. I deleted the raster and cvs layers after I included them into the project as shapefiles ...
0
votes
0answers
18 views

Different hierarchical clustering results [closed]

I'm running a hierarchical clustering on a sample of data using the steps below: library(RODBC) setwd('D:/r/cluster2') channel <- odbcConnectExcel('cluster.xls') data <- sqlFetch(channel, ...
0
votes
0answers
53 views

Crash when editing a layer and when saving in QGIS

When I edit the layers, and its small changes like adding a name (or make it appear in the map), QGIS very often crashes (like for every third or fourth or fifth edit, seldom gets past ten edits ...
0
votes
0answers
51 views

XMLHttpRequests clogging/pending in Leaflet.js

If I have a lot of active layers and eg. zooom in and out, dozens of tile xmlhttprequests are sent. This causes a problem in most browsers, clogging it so to speak, and leaving the map blank and ...
0
votes
0answers
108 views

OSM. Problem with memory

I have the virtual machine with 64 GB I download OSM map: osm2pgsql --slim –d gis –C 16000 –number-processes 4 planet-latest.osm.pbf But I have warnings: Going over pending ways... 121492826 ...
0
votes
0answers
94 views

Why doesn't this simple OpenLayers code work?

The problem is that when I create a new shape and add it to the layer and programmatically select the new shape, I cannot unselect that shape using the mouse unless I either click the shape or click a ...