0
votes
0answers
21 views

Need help getting GeoMoose working on CentOS

Anybody know how to get GeoMoose to work? I've installed on Centos 6, following the destructions on the Geomoose website. I'm down to the bottom of the page, and should be done. I open the demo page ...
1
vote
1answer
313 views

PROJ4 Library error in combination with MapServer 6 and CentOS 6

I have recently compiled MapServer 6.2 on a CentOS 6.3 machine. Since I compiled it --with-proj=/usr, all the PROJ4 related stuff resides in /usr/share/proj. I've also installed proj4 with yum ...
2
votes
1answer
1k views

What packages are needed on CentOS to compile MapServer from source

I'm trying to configure MapServer 6.2.0 for compilation on CentOS 6.3, but always run into the same problem, no matter what configure options I supply (also the same with no options at all, just plain ...