The tag has no wiki summary.

learn more… | top users | synonyms

3
votes
2answers
281 views

How to install pgrouting from source on CentOS 6.3?

I'm running into a problem once I try [cmake_dir]/bin/cmake . I get these errors: Boost headers were found here: /usr/include Output directory for libraries is set to sh: ...
2
votes
1answer
105 views

Geoserver configuration for large layers

I'm having problem with geoserver configuration. Currently I'm running geoserver 2.4 on CentOS and Tomcat 6 with 24 cores CPU and 48 GB RAM. I have uploaded 4 layers to PostGIS (PostgreSQL 9.3/PostGIS ...
0
votes
0answers
22 views

Need help getting GeoMoose working on CentOS

Anybody know how to get GeoMoose to work? I've installed on Centos 6, following the destructions on the Geomoose website. I'm down to the bottom of the page, and should be done. I open the demo page ...
0
votes
0answers
76 views

How to install qgis2 on centos6.5

I'm trying to install qgis2 on centos6.5, but I always get an error message: Error Downloading Packages: qgis-2.0.1-1.el6.x86_64: failure: qgis-2.0.1-1.el6.x86_64.rpm from qgis: [Errno 256] No more ...
1
vote
1answer
683 views

Yum Install QGIS on CentOS 6

I was trying to install qgis on centos 6.3 and follow the instruction here. However after running yum install qgis qgis-python qgis-grass qgis-mapserver I got below errors: ---> Package ...
2
votes
2answers
529 views

Importing planet files into Nominatim

After a gruesome night installing PostgreSQL 9.1, PostGIS 2 and Nominatim 2 on CentOS 6.3 using the instructions here, I am finally at the stage of importing a US planet file. Problem: In ...
3
votes
1answer
324 views

Why is GeoNetwork not displaying any maps?

I've just installed GeoNetwork 2.6.4 on CentOS 6.2 using MySQL as the database backend. Now, when I go to the web interface, I see the main web site, but no maps are displayed. On the geonetwork ...
5
votes
2answers
752 views

Trouble installing pgrouting

I'm trying to install the pgrouting library but have hit a bit of a problem whilst installing. It's probably something I've done (I'm quite new to Linux so struggling to understand the error message). ...
0
votes
1answer
36 views

Install plugins for qgis in centos

I followed the instructions here: How to install QGIS on Centos 6? If I run: QgsVectorLayer * vpoly = new QgsVectorLayer("Polygon", "pointbuffer", "memory"); QgsVectorDataProvider * provider = ...
1
vote
1answer
2k views

Error when trying to run Create Extension postgis

I have installed PostgreSQL 9.x and PostGIS 1.5/2.0 several times and have never had this problem. I just got a new CentOS 6.3 server up and running and and I have Postgres 9.3 functioning as ...
0
votes
0answers
26 views

Is OpenGeo Centos6 Repository Broken : Dashboard Geowebcache… missing [duplicate]

Hy, Sorry if my french level of english is not fullfilling the requirements of this post. So here is my question : Is it normal for an installation thanks to the official ressource here that the ...
1
vote
0answers
166 views

How to debug QGIS Server WMS “Download of capabilities failed”?

Currently I am using a QGIS server with a linux Centos system. I am attempting the create a WMS in QGIS and upload it to my website. I have followed the instructions in the "Quantium GIS User Guide: ...
0
votes
0answers
149 views

Compilation of QGIS master branch under CentOS 6.3

I tried to compile QGIS master branch 1.9 (qgis-Quantum-GIS-b99ff61) under CentOS for many hours now as explained here and here / here Compilation: [ 7%] Generating ui_qgsmapserverexportbase.py ...
5
votes
2answers
2k views

How to install QGIS on Centos 6?

I'm new on this; I really tried a lot before ask.. but nothing works. I did all that the qgis page says. Install ELGIS. after that i investigate and tried diferents comands.. but nothing works..the ...
1
vote
0answers
47 views

How do I link an existing install of GDAL to FileGDB in Linux?

The distribution I use (CentOS) only has GDAL 1.8 available through elgis. I've downloaded the FileGDB API from ESRI and I'd like to be able to link it after an install. How can I do this?
1
vote
1answer
316 views

PROJ4 Library error in combination with MapServer 6 and CentOS 6

I have recently compiled MapServer 6.2 on a CentOS 6.3 machine. Since I compiled it --with-proj=/usr, all the PROJ4 related stuff resides in /usr/share/proj. I've also installed proj4 with yum ...
2
votes
1answer
1k views

What packages are needed on CentOS to compile MapServer from source

I'm trying to configure MapServer 6.2.0 for compilation on CentOS 6.3, but always run into the same problem, no matter what configure options I supply (also the same with no options at all, just plain ...
5
votes
5answers
4k views

ArcGIS Server 10 on Ubuntu or CentOS?

I know Solaris is on the way out with 10.1 I also know that v10 is only supported on 32bit flavours of RedHat & SUSE. What I do want to know, has anyone had any luck installing it on either ...
5
votes
2answers
908 views

ArcSDE for PostgreSQL installation

I am trying to install ArcSDE 10 for PostgreSQL in CentOS. I tried doing that but am stuck with same errors repeatedly and am thinking of giving one more shot from the scratch. I just want to make ...