The tag has no usage guidance.

learn more… | top users | synonyms

0
votes
0answers
14 views

ArcMap labeling performance using Citrix or RDS?

We have virtualized ArcMap in both Citrix and Remote Desktop Services environments. In both Citrix and RDS, when viewing a MXD that has a good amount of labels, the rendering is very slow. On a ...
6
votes
1answer
99 views

Minimizing attribute tables in ArcMap?

Prior to ArcGIS 10.0, I worked on several attribute tables at once and I often minimized them. Now, the attribute tables have no icon to minimize them using ArcGIS 10.1 for Desktop on our Windows 7 ...
0
votes
1answer
27 views

Where are coordinate system files saved when using the ArcGIS Citrix app?

Is there a standard location where coordinate systems are saved within ArcGIS when using a Citrix app? Or maybe a redirected folder location?
1
vote
2answers
113 views

QGIS Deployment in Citrix XenApp - How to Remove Pyramids from the image “properties”

I'm working on deploying QGIS 2.4 into a XenApp 6.5 desktop environment. We've tested QGIS to see if it will run in our environment on a test server and have found that building Pyramids with ...
3
votes
1answer
912 views

What are the Server Hardware Needs for Using ArcGIS Desktop in a Citrix Environment?

We are currently ramping up our ArcGIS Desktop usage and capacity in a Citrix environment and I am wondering if there is some good documentation available regarding best practices for Citrix server ...
2
votes
2answers
103 views

Setting ProductCode for python script (Citrix environment)

I have set up a python script in ArcToolbox for our users. However when running it with ArcView 10.0 licensing the script fails with: ERROR 000824: The tool is not licensed I think it's an ...
1
vote
1answer
539 views

ArcGIS and Citrix

We are currently running ArcGIS 10 in our company through Citrix as well as installs on user workstation. We always seem to have niggling problems with Citrix hence local installs. For example: ...
3
votes
1answer
267 views

ESRI.style file not loading on citrix

We have a distributed ArcMap application on a citrix farm. We've come across a strange problem where the ESRI.style doesn't load. If you create a session, you can then go through the style manager ...