The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
0answers
13 views

Installing Python MapScript Bindings on Windows

I've run into an issue today getting the Python MapScript bindings to behave today. Traditionally, I just use the MapScript bindings that come with the ms4w package. They had been working, although ...
2
votes
1answer
67 views

Compiling custom plugins for QGIS on Windows

I've made my first plugin using plugin builder and I want to compile it. I read that I need two commands to do it under windows: pyuic4 and pyrcc4. But when I use any of these commands I get this: ...
1
vote
0answers
40 views

Compiling QGIS for Slackware (Slak 14)?

I use a Slak 14 box and tried to install QGIS on it. the compile process goes on for 30 minutes or so (dual Xeon 3.2 ghz) and then I get the errors below. Says the compiler doesn't work. Have had no ...
0
votes
3answers
696 views

Can't compile python plugin in QGIS (Windows)

I'm just installed QGIS 2.2 and created a new plugin from Plugin Builder. When I try to compile the plugin using: C:\Program Files\QGIS Valmiera\bin>pyuic4 -o C:\Program Files\QGIS Valmiera\bin\ ...
2
votes
1answer
185 views

Trying to build GDAL with ECW SDK 5.0 on Windows

I'm using Visual Studio 2010 to open and build the GDAL 1.10 source (using the "makegdal10.sln"). This builds without an issue. Now I want to include the ECW support by including the ECW v5.0 SDK ...
2
votes
1answer
184 views

Installing QGIS 2.0 with the newest gdal and geos libraries

I want to install QGIS 2.0 on Ubuntu 12.04 LTS. I followed these steps until the final installation command. Before I compiled gdal 1.10, geos 3.4.2 and grass 6.4.3 on my own. In the synaptic ...
1
vote
0answers
176 views

Trying to build GDAL's ECW plugin in 64 bit Linux

I'm trying to build the GDAL's ECW plugin in Linux. I'm using the latest version of the SDK from Intergraph's site (5.0). It fails because it tries to compile against the 32 bit version of the ...
1
vote
1answer
105 views

fatal error LNK1104 qgis build

I try to build qgis1.8.0 using Microsoft Visual c++ 2010 in a Windows 7 64bit. all the dependency are installed and the solution qgis1.8.0.sln was generated succesfully. but my problem is the ...
1
vote
0answers
299 views

Does qgis_mapserv.fcgi segfault because ECW data is used?

I've compiled qgis from source, and when I call qgis_mapserv.fcgi in my browser with REQUEST=GetProjectSettings (and my map file set via map=) is returns the XML correctly. But if I then try to ...
3
votes
1answer
217 views

Compiling QGIS 2.0.1 on Centos (SIP problems)

Trying to compile QGIS 2.0.1 on CentOS 6.4 (64 bit): /usr/share/sip/PyQt4/QtGui/qsyntaxhighlighter.sip: In function ‘PyObject* meth_QgsExpressionHighlighter_setCurrentBlockUserData(PyObject*, ...
2
votes
1answer
1k views

Compiling PostGIS fails when it can't find GDALAllRegister

I'm trying to compile the latest PostGIS 2.1.0 beta and the configure process fails at: checking GDAL version... 1.10.0 checking for OGR enabled... yes checking gdal.h usability... yes checking ...