The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
1answer
64 views

Connecting to PostGIS (LATIN1) from Microsoft Access 2010 - Encoding problem?

I want to connect to a PostGIS table Using MS Access. The table has been created using the PostGIS Shapefile loader in pgAdmin. It has been encoded at LATIN1 (it wouldn't load with UTF-8 default). I ...
0
votes
1answer
65 views

QGIS 2.0.1 - problems to add layers - encoding?

I have just installed standalone QGIS 2.0.1 on a PC with Windows 8. But, when I open it and try to add layers nothing happens? I browse to find the file I want and click 'open' but it doesn't turn up ...
2
votes
0answers
32 views

Encoding Greek alphabet with ArcGIS for Desktop?

I have a big type of Greek shapefiles, but a lot of time when I show the attribute table I see ?.????????? . How can I encode them? Is there any way to make ArcGIS 10.1 for Desktop encode them ...
2
votes
0answers
213 views

How to convert shapefile to mapinfo file preserving special characters?

I have to convert a bunch of shapefiles to mapinfo files on a machine without a MapInfo license, so I am using ogr2ogr to perform this task. The problem is that when opening the mapinfo files in ...
1
vote
0answers
27 views

Openlayers lanugage encoding problem

I'm trying to change OpenLayers.Lang file to turkish. I succeded it to some extend except for encoding. when I use şiüçöİı chars that are spectial to turkish, they are replaced with some strange ...
1
vote
0answers
111 views

Geoserver outputs latin1, even though utf-8 is set as encoding

I've been told, by the administrator, that this geoserver is outputting utf-8: http://wfs-kbhkort.kk.dk/web/, however I can only get good results when parsing WFS from latin1 to utf-8. Can anyone ...
0
votes
0answers
28 views

GeoJson attributes encoding limitation

I have problem when trying to encode attribute values in latin1 using ogr GeoJson driver. Accent char are not displayed correctly. Is the geoJson encoding is limited to UTF-8? I cant find any info ...
0
votes
0answers
111 views

ogr2ogr converting MS SQL Server spatial view to MapInfo TAB -error in datum and encoding

Running this ogr2ogr command: ogr2ogr -f "MapInfo File" "D:\V_GeoNode.tab" \ "MSSQL:Server=xxx\SPECIFIC;Database=db1;UID=xxx;PWD=xxx" \ -sql "select * from V_GeoNode" -a_srs "EPSG:25832" It returns ...
0
votes
0answers
107 views

Encoding in ESRI, unable to encode with UTF-8 when publishing .pmf files

I have a map currently made from ArcMap on a Windows OS. Now I would like to publish that map and then allowing it to open/read at a Linux OS (I'm using ArcReader to read on Linux). Everything is ...