The tag has no wiki summary.

learn more… | top users | synonyms

4
votes
3answers
90 views

How can I export data containing umlauts from PostGIS to shapefile, without losing the umlauts?

I am exporting my Finnish (Finland) data from PostGIS to esri shapefile. I am using the PostGIS Shapefile Import/Export Manager and I don't see any way to specify the encoding of the shapefile's ...
1
vote
1answer
28 views
+50

Converting shapefile from Shift_JIS to UTF-8 when the usual methods fail

Long story short, I'm trying to import this ESRI shapefile of Japan into CartoDB. (Sorry, no direct link: to download, click on the orange ファイルのダウンロード button, check 同意する to agree to the T&C, then ...
1
vote
1answer
147 views

Connecting to PostGIS (LATIN1) from Microsoft Access 2010 - Encoding problem?

I want to connect to a PostGIS table Using MS Access. The table has been created using the PostGIS Shapefile loader in pgAdmin. It has been encoded at LATIN1 (it wouldn't load with UTF-8 default). I ...
2
votes
0answers
119 views

Encoding Greek alphabet with ArcGIS for Desktop?

I have a big type of Greek shapefiles, but a lot of time when I show the attribute table I see ?.????????? . How can I encode them? Is there any way to make ArcGIS 10.1 for Desktop encode them ...
2
votes
0answers
258 views

How to convert shapefile to mapinfo file preserving special characters?

I have to convert a bunch of shapefiles to mapinfo files on a machine without a MapInfo license, so I am using ogr2ogr to perform this task. The problem is that when opening the mapinfo files in ...
1
vote
0answers
49 views

Loading TomTom Multinet with shp2pgsql accented characters

I am tasked with loading a new set of TomTom multinet shape files into a Postgres database using a bespoke tool for the process. The source data is supposedly in UTF-8. I have just realised that ...
1
vote
0answers
58 views

GeoJson attributes encoding limitation

I have problem when trying to encode attribute values in latin1 using ogr GeoJson driver. Accent char are not displayed correctly. Is the geoJson encoding is limited to UTF-8? I cant find any info ...
1
vote
0answers
43 views

Openlayers lanugage encoding problem

I'm trying to change OpenLayers.Lang file to turkish. I succeded it to some extend except for encoding. when I use şiüçöİı chars that are spectial to turkish, they are replaced with some strange ...
1
vote
0answers
235 views

Geoserver outputs latin1, even though utf-8 is set as encoding

I've been told, by the administrator, that this geoserver is outputting utf-8: http://wfs-kbhkort.kk.dk/web/, however I can only get good results when parsing WFS from latin1 to utf-8. Can anyone ...