A specific version of the ArcGIS API for Flex that was released in November 2011 and replaced with version 3.0 in June 2012.

learn more… | top users | synonyms

1
vote
1answer
161 views

ArcGIS GeoRSS widget source code not recognizing com.esri.ags.portal package import

For some reason while attempting to import the com.esri.ags.portal.*, despite having the library imported in flex builder, it keeps on giving the error "import cannot be found." The strange thing is ...
2
votes
0answers
235 views

How to login arcgis secure service in Flex using 2.5 version?

I know, that I can use IdentityManager class to show login+password form for secured services. But it's available in version 3.0, and I'm using 2.5. How can I provide access for secured service in my ...
1
vote
0answers
167 views

How to create custom fill styles for SimpleFillSymbol with ArcGIS API for Flex?

Does anybody have created custom fill styles for SimpleFillSymbol? I want to create a style that fills the polygon with circles. Any help would be appreciated.
1
vote
1answer
629 views

Modifying the OverviewMapComponent.mxml

In the flexviewer I want to add text in the overview map that says "overview map." I am not sure what the code would be and assume it would be place in the s:BorderContainer component? <?xml ...