1
vote
1answer
44 views

Problem installing gdal - works in build directory, not in /usr/bin

I've been trying to install gdal with the FileGDB driver. I installed it fine on a linux mint machine. I am having problems installing on a CentOS machine though. It builds fine, I can run the apps in ...
2
votes
1answer
85 views

Trying to install QGIS - missing 1.11 GDAL

I just spent the last n hours working on this, and still haven't gotten anywhere, so I'll throw it to the group. I see that other people have asked about this here and here, and I'd be happy to take ...
0
votes
1answer
86 views

Conflicts while installing postgresql9.3-postgis2.1,QGIS and gdal-bin

I want to use postgresql9.3-postgis2.1 and gdal-bin parallel . I have refer instruction here for installing postgresql-9.3 on ubuntu 12.04. I have install qgis from here While installing gdal-bin it ...
0
votes
1answer
327 views

Missing QGIS raster menu tools - '“osgeo [python-gdal]” module is missing'

I recently had to reinstall QGIS (version 2.2.0-9) and the raster menu is missing its tools. I understand that the GdalTools plugin must be installed and enabled. I have already installed the GDal ...
0
votes
0answers
71 views

gdal commands cannot import gdal — possibly ArcGis conflict with separate Python?

I installed ArcGIS 10.1 yesterday (Windows 7 64-bit), but have a separate Python 2.7 installation. Now my gdal does not work correctly anymore. It looks like all commands without the ending "*.py" ...
0
votes
1answer
81 views

Need help installing QGIS 2.0 Need GDAL then SQLite3 3.7.16

OSX 10.7.5 I need help installing QGIS 2.0 It says I then need GDAL. When I try to install GDAL it says SQLite3 3.7.16 or newer framework is required. I can't find SQLite3 3.7.16.
0
votes
1answer
653 views

unable to upgrade gdal-bin from 1.9 to 1.10 on ubuntu 12.04

I am trying to install import files to cartodb installed on local machine. But import fails with these errors like Error 2001 unable to load data Error 3009 SHP normalization error Also the ruby ...
0
votes
0answers
303 views

What is meaning of GDAL on Ubuntu install [ERROR] Cannot make qgis.db private copy?

I am so lost and confused. I have spent days on this and not had any luck, so I'm really hoping someone can help! I am a new opensource user with an Ubuntu 13.04 OS. I used the software GUI (Ubuntu ...
1
vote
0answers
177 views

GeoPDF Support in GDAL

I installed OSGeo4W using a Windows installer... it contains GDAL 1.7.3. I can't get GDAL to recognize PDF as a file type using commands in MSYS shell. Does this version of GDAL not support PDFs? ...
3
votes
1answer
813 views

How to install GDAL 1.10 with OGR SQLite driver support on Ubuntu?

How can I install GDAL 1.10 with OGR SQLite driver support, and JPEG and PNG drivers per http://www.gdal.org/frmt_mbtiles.html
7
votes
1answer
231 views

Multiple versions of GDAL (32bit and 64bit) on same machine

I currently have GDAL installed on my Windows 7 64bit workstation. It is the 32bit version. I chose the 32 bit version because I wanted to use the GDAL Python bindings with a 32bit installation of ...
0
votes
1answer
585 views

Qgis install can't find Gdal framework (Mac OS X 10.7)

After having installed Mac OS X 10.7 I can't install Quantum Gis as it maintains that I have not installe the GDAL Framework, which I have done (several times). Have anyone experienced the same ...
11
votes
7answers
7k views

Python GDAL package missing header file when installing via pip

I asked this question on Stack Overflow before I realised this site existed. As this site it more appropriate, I'll ask it here too. I'm trying to install gdal from pip pip install gdal inside a ...
0
votes
1answer
945 views

Trying to Install on MAC OS Lion and getting Python error message

Brand new to this and struggling to install QGIS on MAC OS X with Lion, I am not a techy - but noticed in the install read me that /usr/bin needs to be added to the GDAL.frameworks path. Failing to ...
9
votes
3answers
11k views

How can I install gdal 1.9.0 on my linux ubuntu server 10.04

apt-get install python-gdal installs version 1.6.0 and this is already installed. I would like to install the 1.9.0 version. Do I have to de-install 1.6.0 first and then compile manually or is there ...
2
votes
2answers
610 views

How to install GDAL with TIFF support on Linux?

I am trying to install GDAL on a linux machine and tested some sample commands like gdalinfo --version This worked fine, but when I started working with images like .tif I got the following error . ...
3
votes
1answer
1k views

GDAL ECW Support on OSX

I have a large number of ECW format raster images and would like to use with GDAL (and ultimately in QGIS) on Mac OSX. Having seen that there is no official ESRI support for the ECW library on any ...