2
votes
1answer
153 views

Installing QGIS 2.0 with the newest gdal and geos libraries

I want to install QGIS 2.0 on Ubuntu 12.04 LTS. I followed these steps until the final installation command. Before I compiled gdal 1.10, geos 3.4.2 and grass 6.4.3 on my own. In the synaptic ...
2
votes
1answer
608 views

How to update to QGIS 2.0.1 on Mac?

I'm trying to upgrade to the newest version of qGIS but get the following error message when I open the installer: QGIS requires the GEOS framework version 3.4 or newer. I've had no luck ...
4
votes
2answers
1k views

Dissolve polygons in QGIS (GEOS) with tolerance

I have a polygon vector layer representing the area inundated in a flood. The layer has been produced in a such a way that some of the areas are composed of multiple smaller touching polygons (see ...
0
votes
1answer
280 views

python qgis.core import error caused by spatialite libraries

I have an error when trying to import qgis.core to python: >>> import qgis.core Traceback (most recent call last): File "<stdin>", line 1, in <module> ImportError: ...
8
votes
0answers
257 views

Solutions for fast operations on large GIS datasets [duplicate]

Possible Duplicate: Acquiring ArcGIS-like speed in Postgis I have been using PostGIS 2.0 for all of my GIS operations. PostGIS is an excellent GIS database, but no matter how I format my ...