Procedure of making a computer program ready for execution

learn more… | top users | synonyms (1)

0
votes
0answers
11 views

QGIS for Android - installation with QGIS-Installer faild on Galaxy Note 10.1 LTE

I once installed QGIS for Android. After deinstallation i'm not able to reinstall QGIS on my Galaxy Note 10.1 LTE. I've enabled App installation from unknown sources! Any ideas where the problem ...
1
vote
0answers
25 views

Cannot install ArcGIS for Desktop 10.2 following install guide on Windows 8

I'm trying to install ArcGIS for DEsktop 10.2, I get to the following screen: But any of the instructions highlighted in blue do not open, the mouse hovers over them changing their colour to darker ...
-1
votes
1answer
32 views

Can'tinstall arcgis for server 10.2

i have a problem installing arcgis server 10.2, i installed arcgis desktop 10.2.1, But when trying to install arcgis server it said that it wont be installed until i upgrated this list of product to ...
0
votes
0answers
20 views

Double version of PostGIS installed on my server

For some reason I messed up an installation of Postgis on my PostgreSQL 9.2.8 server. I had version 2.0.3 installed and when I tried to upgrade to 2.1 it did so. The problem comes when I dump the ...
0
votes
0answers
25 views

PostGIS 2.1 error install with shared object (rtpostgis-2.1.so") Linux Mint

I've Installed Linux Mint 16 mate and install PostGIS with PostGreSQL (I've tried many ways in the Internet from original source to some suggestion) but all is too error: " ERROR: could not load ...
0
votes
0answers
95 views

How to install ArcGIS Desktop 9.3 on Windows 8 (64 bit)?

I have installed Arc GIS 9.3 on window 8, 64 bit but the lisence server says not valid license server or the older version is running how can I solve such like problems?
0
votes
2answers
58 views

Can't install CartoDB on Ubuntu Lucid - mapnik dependency issue

Previously asked this question at askubuntu - but maybe here is the right place. I'm trying to install CartoDB, and have run into the dreaded "you may have requested an impossible situation" message: ...
1
vote
3answers
161 views

QGIS Desktop 2.2.0 - program does not start

I just installed QGIS 2.2 (I download QGIS Standalone InstalleVersion 2.2 (32 bit)).Installation was successful without any errors. Then I try lunch QGIS Desktop 2.2.0 but the program does not start. ...
-1
votes
1answer
25 views

How to integrate geoserver with external LDAP?

I have installed geoserver through geoserver.war file in tomcat7. Geoserver is working fine. I want to integrate geoserver with external ldap. Kindly send a link or explain me how to integrate with ...
0
votes
0answers
25 views

Geoserver download for mac osx

I've been trying to set up geoserver on my mac (osx mavericks). However, at the stable GEoserver downloads page (http://geoserver.org/display/GEOS/Stable), the download link for the mac is disabled. ...
0
votes
1answer
126 views

QGIS 2.2.0 install via OSGeo4W overwrote/lost qGIS ver. 2.0

Just installed ver 2.2.0 Valmiera through the OSGeo4W advanced installer for a test drive. It overwrote existing ver 2.0 in the process. Still want to have the previous to work from. How can i get ...
0
votes
0answers
36 views

How to fix “No QGIS data provider plugins found” erros in QGIS for Android?

I've bought a Samsung galaxy note 10.1 2014 edition, running with android 4.3. I've downloaded several versions of qgis for android (7 and 9). When I start QGIS, the message "No QGIS data provider ...
1
vote
0answers
31 views

Error running SEXTANTE in QGIS on Scientific Linux

I've installed SEXTANTE into qgis on my Scientific Linux machine and I am getting the following when attempting to run Warp; INFO|Mon Feb 24 2014 15:56:20|GDAL execution console output|/bin/sh: ...
3
votes
1answer
140 views

Qgis 2.2 how to fix bad epsg.wkt load

I installed Qgis 2.2 this morning from the ubuntugis repository for ubuntu precise. Qgis works great, except that all the common projections have been deleted. So, I am a Little bit having a heart ...
3
votes
0answers
97 views

How to configure QGIS and SAGA on Ubuntu (12.04 and others)?

During the past weeks, I have tried QGIS to recognize SAGA via the processing toolbox, both being installed from the ubuntugis-unstable repository. I have tried this on several virtual ubuntu ...
0
votes
1answer
115 views

Why do existing map services run slow after updating to ArcGIS 10.2.1 for Server?

Has anyone had any issues with existing map services after updating to ArcGIS Server 10.2.1? After updating they are running slow and causing my ArcGIS Javascript app to crash. All of our GIS ...
1
vote
1answer
69 views

How to install QGIS 2.0 on Ubuntu 13.10?

How can I install new version of QGIS (2.0)? When I try with the indication of the official web site of qgis, terminal write me that the last version of qgis (1.7.5 wrowclaw) has several plugins that ...
0
votes
1answer
70 views

Polygonize(raster to vector) [closed]

I have been install QGIS 2.0.1.when I use Polygonize (Raster to vector)for convert jpg to shp I get error message such as: C:\windows\123.exe is not recognized as an internal or external ...
2
votes
1answer
75 views

Qgis & processing doesn't links with Grass, r or saga

After having formatting my computer (W7-64bits), I have re-installed QGIS 2.0.1-64 bits on it . But I can not use GRASS, SAGA or R via Toolbox (or Processing). I have checked the path in the Options, ...
0
votes
0answers
156 views

On install “Couldn't load SIP module.” - should I reroute Python config or download sip?

(Please note I'm still relatively new to Linux). When I run QGIS after install I get a message 'Could't load SIP module'. I've looked for help and am conflicting advice on what my next step should ...
0
votes
2answers
57 views

How to configure OTB in my own application?

I had installed Orfeo Toolbox via Osgeo4w and using the applications through commandline. Now my question is if i want to use Orfeo Toolboxin my application without installing through Osgeo4w, and ...
0
votes
1answer
56 views

“Extract Error writing to file oraociei1.dll” while installing QGIS version 2.0.1

I have been desperately trying to install QGIS version 2.0.1 Dufour, but in the middle of the installation I always get an error ("Extract Error writing to file oraociei1.dll"). And automatically ...
0
votes
0answers
18 views

QGis on Ubuntu: Install Dufour w/ Master already installed? [duplicate]

As per title really: I've got Master installed & updating from repos nightly (I assume). But it has bugs which directly affect the work I'm trying to do, so I also need Dufour to do some ...
1
vote
1answer
81 views

How do i install QGIS with FileGDB?

Please help me i am very new at this and the last time I asked i was sent to a link about an older version of QGIS. I need to know how to install QGIS 2.0.1 for Windows 8 64 bit so it can recognize ...
0
votes
0answers
75 views

How to install qgis2 on centos6.5

I'm trying to install qgis2 on centos6.5, but I always get an error message: Error Downloading Packages: qgis-2.0.1-1.el6.x86_64: failure: qgis-2.0.1-1.el6.x86_64.rpm from qgis: [Errno 256] No more ...
4
votes
2answers
122 views

How can I change what port ArcGIS Server listens on?

I have ArcGIS Server installed with a web adapter on one server. It uses port 80. I want to install another ArcGIS Server on a different server, but I want it to listen on a different port other than ...
0
votes
0answers
60 views

How to install python-mapscript in a virtualenv?

I am on a django project where I want to use the python implementation of the mapserver mapscript library. I was able to install mapserver and python-mapscript from source. However, due to the ...
0
votes
1answer
63 views

Need help installing QGIS 2.0 Need GDAL then SQLite3 3.7.16

OSX 10.7.5 I need help installing QGIS 2.0 It says I then need GDAL. When I try to install GDAL it says SQLite3 3.7.16 or newer framework is required. I can't find SQLite3 3.7.16.
1
vote
2answers
261 views

Why are ArcGIS 10.2.1 for Server services stuck in perpetual Stopping… state?

Running into a problem repeatedly with our ArcGIS Server installation where all services are in a perpetual state of "Stopping..." whenever we do an upgrade (just upgraded from 10.2 to 10.2.1). The ...
0
votes
1answer
40 views

running tlb from bin — interop.scripting.dll not found

I rebuilt a custom command in VS Express 2013, added from file to a custom toolbar in ArcMap 9.3.1. The form appears, but upon running I immediately get an error about a missing Interop.Scripting.dll ...
1
vote
0answers
221 views

Issue installing QGIS on Mac OS X 10.7.5 (Lion)

I am having difficulty installing QGIS on my Mac OS X 10.7.5 (Lion). I understand that QGIS requires GDAL Complete 1.10 framework package and Matplotlib Python module. I installed GDAL (which includes ...
0
votes
1answer
168 views

Installing Geoserver on Ubuntu 13.04 - “ trying to overwrite '/usr/bin/shp2pgsql-gui' ”

I am trying to upgrade Opengeo Suite from 2.0 to 4.0, specifically for the upgrade of PostGis 2.0 to 2.1, I followed the instructions outlined on this page: ...
1
vote
1answer
46 views

How to install pgrouting on Postgresql 9.2 located at /opt/PostgreSQL/9.2/ on Ubuntu Server 12.10?

I have installed Postgresql 9.2 on Ubuntu Server 12.10 using one-click installer from the EnterpriseDB. Then using the StackBuilder I installed PostGIS. Now I also want to install the pgrouting ...
0
votes
1answer
223 views

unable to upgrade gdal-bin from 1.9 to 1.10 on ubuntu 12.04

I am trying to install import files to cartodb installed on local machine. But import fails with these errors like Error 2001 unable to load data Error 3009 SHP normalization error Also the ruby ...
1
vote
1answer
200 views

How to configure IIS site as application for ArcGIS Server 10.2?

I am having several errors displayed after installing the webadaptor onto my site. They all contain this error message "This error can be caused by a virtual directory not being configured as an ...
0
votes
1answer
310 views

How do I solve this dependency error in openSUSE 13.1 when installing QGIS (master)?

I am running OpenSUSE 13.1 and downloading via Yast I get the following error: nothing provides libpq.so.5()(64bit) needed by qgis-master140102-1.2.x86_64 I get three of these errors, for each of the ...
0
votes
0answers
83 views

error occured when importing file on cartodb local host

Logged in as development user. Not able to import a .zip or a csv file. Ruby console has this error log 1.9.2p320 :004 > DataImport[1].log 2014-01-07T05:44:44Z || Using database connection with ...
0
votes
2answers
54 views

How to install maps2winbugs for QGIS?

I have got a maps2winbugs.dll file, but what should I do to install it into QGIS, sorry for the first time using this software, doesn't have any experients in C or R.
1
vote
0answers
148 views

Creating a spatial database using EXTENSIONS: error loading legacy.sql

I am using Postgres 9.3 and PostGIS 2.1, installed in a Docker container via RUN echo "deb http://apt.postgresql.org/pub/repos/apt/ precise-pgdg main" >> /etc/apt/sources.list RUN apt-get -y ...
0
votes
1answer
100 views

Installing ArcGIS for server 10.1 on linux server

I am trying to install ArcGIS for server 10.1 on my linux system. When I run "./startserver.sh" I get following error: ERROR: Unable to start Xvfb on any port in the range 6600 - 6619. I have ...
7
votes
2answers
1k views

ArcGIS 10.2 Installation for 64-bit geoprocessing

I am trying to install 64-bit processing to ArcGIS 10.2, but the ESRI Patches and Service Packs website only has installations for Service pack 1 that goes with ArcGIS 10.1. One similar question on ...
3
votes
1answer
790 views

QGIS on Mavericks

I have been trying to install QGIS on Mavericks and I have failed. Prior to installing QGIS, I installed GDAL using homebrew. I also installed Numpy, SciPy and pyqt using the detailed instructions ...
1
vote
0answers
100 views

Problem installing QGIS on Mavericks. Says I need 10.6.8

Trying to install QGIS for first time on a Mac OS X 10.9 (Mavericks). Loaded up all the prerequisites (GDAL, etc.) but the QGIS installer tells me "QGIS requires Mac OS X 10.6.8.". Saw that QGIS is ...
0
votes
0answers
41 views

How do I successfully install LeCos plug in for QGIS2.0 on a Mac?

I have been trying without success to install the LeCos plug in on QGIS2.0 on my Mac. I originally tried it on QGIS1.8 but was unable to install the dependent packages (PIL,scipy and numpy). I updated ...
3
votes
1answer
125 views

Upgrade QGIS from 1.8 Lisboa to 2.0?

I have QGIS 1.8 and I want to upgrade to 2.0 Dufour... Should I just download the file and launch the installation? Or first uninstall 1.8? Thank you! Lily
2
votes
1answer
93 views

What prevents GRASS and SAGA integration into QGIS when users aren't administrators?

Windows version of QGIS 2.0 using the stand alone installer. I have been able to tie up the functionality using the Options and Configurations settings in the Processing menu. This works fine in a ...
0
votes
0answers
98 views

post instlacion ArcSde 10 "error creating Arcsde direct Connection (-9)

I installed SQL sever 2008'm doing the post installation used ArcSDE 10 these are the steps I am doing in post installation of ArcSDE 10 complete installation. SDE Schema. put the name of my ...
0
votes
1answer
101 views

Install both postgis and postgresql-9.1-postgis packages?

I've installed the PostgreSQL package (ver. 9.1) on a Debian 7 server using the command "apt-get install postgresql postgresql-contrib". I now want to install PostGIS as well. Should I install both ...
0
votes
3answers
413 views

Unmet dependencies installing QGIS 2.0 on Ubuntu

I have followed the instructions-a link to install QGIS 2.0. Everything worked fine until the punch line, installing QGIS ( I do have Ubuntu 13.10); sudo apt-get install qgis python-qgis ...
0
votes
1answer
146 views

Installing Qgis2 on openSUSE 13.1

I need to install Qgis2 on my openSUSE 13.1 box but its standard repo (Application:Geo) on software.opensuse.org reports a build error. Has anyone already found a way to get it working? martin