2
votes
2answers
291 views

Possible to downgrade Postgresql and PostGIS versions and still be compatible with latest OpenGeo Suite?

I'm trying to connect ArcGIS Desktop 10.1 to PostGreSQL/PostGIS tables. I have PostGreSQL 9.2/PostGIS 2.0, which was installed with the latest OpenGeo suite. Unfortunately ArcGIS direct connections to ...
0
votes
2answers
178 views

Is it possible to intall the opengeostack and QGIS nightly?

Did someone managed to get the opengeostack running alongside qgis so the plugin suite-qgis-plugin can be used? I am trying it on ubuntu1304, installing opengeostack works ok, but then when installing ...
3
votes
1answer
164 views

install opengeo on Arch Linux

I am trying to install the opengeo suite (community) for a project I have. The thing is that my Linux distribution is Arch Linux, for which the package manager is pacman and not apt-get as it is the ...
0
votes
2answers
534 views

Install Opengeo 3.0.1 in ubuntu 12.04

I tried to install OpenGeo community edition 3.0.1 in Ubuntu 12.04. In the installation instruction it is mentioned that this version is supported only "10.04 and ...
0
votes
2answers
268 views

Setting up pre-requisites for creating viewer using suite-sdk

I am creating a Viewer using the suite-sdk from the following tutorial, which says The Client SDK should be installed onto a machine where the development will occur. This is typically bundled with ...