-1
votes
1answer
32 views

Can'tinstall arcgis for server 10.2

i have a problem installing arcgis server 10.2, i installed arcgis desktop 10.2.1, But when trying to install arcgis server it said that it wont be installed until i upgrated this list of product to ...
0
votes
1answer
115 views

Why do existing map services run slow after updating to ArcGIS 10.2.1 for Server?

Has anyone had any issues with existing map services after updating to ArcGIS Server 10.2.1? After updating they are running slow and causing my ArcGIS Javascript app to crash. All of our GIS ...
4
votes
2answers
122 views

How can I change what port ArcGIS Server listens on?

I have ArcGIS Server installed with a web adapter on one server. It uses port 80. I want to install another ArcGIS Server on a different server, but I want it to listen on a different port other than ...
1
vote
2answers
261 views

Why are ArcGIS 10.2.1 for Server services stuck in perpetual Stopping… state?

Running into a problem repeatedly with our ArcGIS Server installation where all services are in a perpetual state of "Stopping..." whenever we do an upgrade (just upgraded from 10.2 to 10.2.1). The ...
1
vote
1answer
200 views

How to configure IIS site as application for ArcGIS Server 10.2?

I am having several errors displayed after installing the webadaptor onto my site. They all contain this error message "This error can be caused by a virtual directory not being configured as an ...
0
votes
1answer
100 views

Installing ArcGIS for server 10.1 on linux server

I am trying to install ArcGIS for server 10.1 on my linux system. When I run "./startserver.sh" I get following error: ERROR: Unable to start Xvfb on any port in the range 6600 - 6619. I have ...
0
votes
0answers
65 views

ESRI reverse proxy setting

My application is running on https but my arcgis server is not running on https hence I configured revrse proxy on my webserver.Even though map loads but when I query the rest services the url I ...
0
votes
1answer
87 views

ArcGIS Server 10.1 login error

Trying to login into my AGS server 10.1 via server manager throws an error see atatched pic
2
votes
1answer
228 views

When installing ArcGIS Server 10.1, I cannot get the System/Publish service to start

When I attempt to start it, it displays "System/Publishing Tools service is starting..." but never ends, time's out, or gives an error message. Any ideas what is going on here? I have already ...
0
votes
0answers
44 views

What is this ArcSDE 10 for SQL server 2008 Enterprise sp2 64bit setup error?

I setup ArcSDE 10 for SQL Server 2008 Enterprise SP2 64 bit but error. I'm using: ArcSDE 10 for SQL server 64 bit; Sql Server 2008 Enterprise SP2 64 bit; Window Server 2008 Enterprise SP1 64 bit; ...
0
votes
1answer
118 views

What does ArcGIS Server error (The required port '4000 ' is already in use) indicate?

I tried to publish my map in ArcGIS for Server 10.1, but when doing so the following error appeared: The required port '4000 'is already in use.' For your information I use ArcGIS for Desktop 10.1.
1
vote
2answers
307 views

Enabling/Installing Portal for ArcGIS 10.1?

How can I install Portal for ArcGIS? I have installed ArcGIS for server 10.1 on linux. I read in ArcNews that Portal for ArcGIS is available with the ArcGIS 10.1 release. How can I enable it?
1
vote
2answers
114 views

ArcSDE installation; “sdesetup: command not found”

I am trying to install ArcSDE component for postgresql database from A DVD file. I have copied files of following folders on the server : command_64 pg_64 in both of theses files there are ...
1
vote
1answer
187 views

default arcgis account credentials for 10.2 AMI

I'm installing the GeoEvent Processor on an ArcGIS 10.2 AMI Server and the install dialog is asking for the password for the arcgis account. Because the server was created with Cloud Builder, I never ...
2
votes
3answers
1k views

Cannot establish connection to port 6080

From what I understand, the default port for ArcGIS for Server is port 6080. I have installed ArcGIS for Server 10.2 and now I cannot connect to the Server Manager. I am using Windows 8. My firewall ...
1
vote
0answers
80 views

Cannot add ArcGIS service from a Linux based server in ArcMap (admin)

I have installed ArcGIS Server 10.2 on Ubuntu 13.04 (with few tricks which I would be happy to share) and got the server up and running to the extent that I can manage the server through the ...
0
votes
0answers
33 views

How to setup users and user groups on a distributed architecture?

I am learning ArcGIS distributed installation. I planned like this picture. I read from installation documents about server users group. agsAdmin agsUsers Which machine contains user groups and ...
2
votes
4answers
740 views

Arcgis 10.1 server, arcgis manager shows page cannot be displayed

I am facing this issue only in one machine. I installed ArcGIS 10.1 SP1 in Windows 2008 R2 machine, installation went fine. But the select Arcgis manager, localhost:6080/arcgis/manager, it shows ...
0
votes
2answers
376 views

problem with the installation of web ADF runtime arcgis server 10

I'm trying to install ArcGis server 10 (windows 7 32-bit)and I found problem in the installation of ArcGIS Server for the Microsoft .net Framework - Web ADF Runtime. The error is: ArcGis Server ...
20
votes
5answers
10k views

Is ArcSDE no longer needed at ArcGIS 10.1?

Through my frustration of not finding the post-installation wizard with ArcSDE 10.1 and being unsuccessful with the command line tool to start an SDE service on our SDE databases, I found I was able ...
1
vote
1answer
144 views

Multiple-machine deployment scenario. Solutions?

I have a virtual machine (let's call it machine no.1) on which I have installed Microsoft SQL Express 2008 R+ ArcSDE 10.0+ ArcGIS Desktop 10.0 +ArcGIS Server 10.0. Everything is connected and works ...
3
votes
2answers
830 views

Could not install Applications Manager (ArcGIS Server 10)

I try to install ArcGIS Server version 10. Everything worked fine with installing the GIS Services. The Server is running. I can create services and see them in ArcCatalog. But when I try to install ...