0
votes
2answers
167 views

Can't install CartoDB on Ubuntu Lucid - mapnik dependency issue

Previously asked this question at askubuntu - but maybe here is the right place. I'm trying to install CartoDB, and have run into the dreaded "you may have requested an impossible situation" message: ...
2
votes
1answer
129 views

What the difference: mapnik and mapnik2?

I use Ubuntu 12.04 LTC, postgres 9.1, postgis 2.0. I install mapnik. $ sudo add-apt-repository ppa:mapnik/nightly-trunk $ sudo apt-get update $ sudo apt-get install libmapnik mapnik-utils ...
1
vote
2answers
136 views

How to install grid_renderer on Linux?

I'm having a hard time installing grid_renderer on Ubuntu Maverick (10.10). I've followed these instructions but when I compile the mapnik branch I always get this error ...