Procedure of making a computer program ready for execution

learn more… | top users | synonyms (2)

1
vote
0answers
1k views

Cannot install ArcGIS for Desktop 10.2 following install guide on Windows 8

I'm trying to install ArcGIS for DEsktop 10.2, I get to the following screen: But any of the instructions highlighted in blue do not open, the mouse hovers over them changing their colour to darker ...
1
vote
0answers
651 views

PostGIS 2.1 error install with shared object (rtpostgis-2.1.so") Linux Mint

I've Installed Linux Mint 16 mate and install PostGIS with PostGreSQL (I've tried many ways in the Internet from original source to some suggestion) but all is too error: " ERROR: could not load ...
1
vote
0answers
65 views

Error running SEXTANTE in QGIS on Scientific Linux

I've installed SEXTANTE into qgis on my Scientific Linux machine and I am getting the following when attempting to run Warp; INFO|Mon Feb 24 2014 15:56:20|GDAL execution console output|/bin/sh: ...
1
vote
0answers
2k views

Issue installing QGIS on Mac OS X 10.7.5 (Lion)

I am having difficulty installing QGIS on my Mac OS X 10.7.5 (Lion). I understand that QGIS requires GDAL Complete 1.10 framework package and Matplotlib Python module. I installed GDAL (which includes ...
1
vote
0answers
1k views

Creating a spatial database using EXTENSIONS: error loading legacy.sql

I am using Postgres 9.3 and PostGIS 2.1, installed in a Docker container via RUN echo "deb http://apt.postgresql.org/pub/repos/apt/ precise-pgdg main" >> /etc/apt/sources.list RUN apt-get -y ...
1
vote
0answers
144 views

Problem installing QGIS on Mavericks. Says I need 10.6.8

Trying to install QGIS for first time on a Mac OS X 10.9 (Mavericks). Loaded up all the prerequisites (GDAL, etc.) but the QGIS installer tells me "QGIS requires Mac OS X 10.6.8.". Saw that QGIS is ...
1
vote
0answers
128 views

How do I successfully install LeCos plug in for QGIS2.0 on a Mac?

I have been trying without success to install the LeCos plug in on QGIS2.0 on my Mac. I originally tried it on QGIS1.8 but was unable to install the dependent packages (PIL,scipy and numpy). I updated ...
1
vote
0answers
117 views

Is it possible to create standalone installers for QGIS plugins?

Plugin in QGIS are managed by the internal plugin manager, and this requires active (and fast) internet connection. Another way to do it offline is answered here How to install a QGIS plugin when ...
1
vote
0answers
132 views

How to install Quantum GIS Lisboa and scipy

I'm trying to install some plugins of the QGIS but an error occurs. The program asks the scipy program. I installed Python, the Numpy and scipy. Also installed the program R. However, QGIS continues ...
1
vote
0answers
261 views

GeoPDF Support in GDAL

I installed OSGeo4W using a Windows installer... it contains GDAL 1.7.3. I can't get GDAL to recognize PDF as a file type using commands in MSYS shell. Does this version of GDAL not support PDFs? ...
1
vote
0answers
206 views

Cannot add ArcGIS service from a Linux based server in ArcMap (admin)

I have installed ArcGIS Server 10.2 on Ubuntu 13.04 (with few tricks which I would be happy to share) and got the server up and running to the extent that I can manage the server through the ...
1
vote
0answers
213 views

How to compile mapfish in Debian?

When compiling mapfish I can't help but notice the quickstart instructions on the home site are not very good and have led to broken results so far. Any one able to clarify the steps? for instance ...
1
vote
0answers
140 views

Some help installing pgrouting_dd on mac os x

I hope someone may be able to help me but i've been grapling for hours trying to install pgrouting with Driving Time to no success. I have been able to build pg routing no problem. However if i ...
1
vote
0answers
90 views

System policies prevent QGIS installation - false alarm?

I get the following message during install Quantum GIS 1.8.0-Lisboa on Windows 7: I tried doing the install as administrator with the same result. The install finishes after the 'ok' button is ...
1
vote
0answers
405 views

Error installing/uninstalling GeoMedia WebMap Professional_6 on Windows 7 (64 bit)

On installing GeoMedia WebMap Professional_06.01.03.08 on Windows 7 Professional 64 bit. Following Error window pop up at the end of installation process or If I uninstall it. I have .Net Framework ...
0
votes
0answers
27 views

I can't import arcpy to python in arcgis. What do I do?

I'm running ArcGIS 10.3 on Windows 10. I get an error message when I try to import arcpy. I'll include the error message that I print screened. Should I just un-install ArcGIS and reinstall it? or ...
0
votes
0answers
5 views

Update pygdal1.9.2.0 to higher version using pip in Centos server

I am working on with gdal in my work, In my server(centOS release 6.7) if i do pip list, I see pygdal version 1.9.2 installed. In my current work I need the updated version of the GDAL I tried pip ...
0
votes
0answers
16 views

GeoServer won't serve unless admin logged in (OpenGeo Suite)

Similar issue to Cannot view WMS of GeoServer WFS unless logged in? which is unanswered. I have just installed OpenGeo Suite for the first time, and I'm having a strange issue with the GeoServer ...
0
votes
0answers
11 views

set backup license manager in ArcGIS desktop 9.2

I installed ArcGIS desktop 9.2 in my pc, and want to set 2 license managers using ArcGIS desktop administrator(the second one works as backup license manager). The 2 license servers host name: ...
0
votes
0answers
19 views

Crayfish installation library error

I have just tried to install Crayfish into QGIS and get the following message: "Crayfish Viewer depends on a platform specific compiled library which was not found. A library for your platform could ...
0
votes
0answers
36 views

Arcgis rest services map is not showing up

I just got done installing arcgis (10.3.1) for desktop and arcgis for server along with the web adaptor. I have a problem with the rest end point of my service. I can get to the rest end point but ...
0
votes
0answers
16 views

How to install r.mcda.electre on GRASS

I have downloaded r.mcda.electre addon from the following link: https://wingrass.fsv.cvut.cz/grass71/x86_64/addons/grass-7.1.svn/r.mcda.electre.zip But I can not install it with the latest version ...
0
votes
0answers
26 views

Ansible/TeamCity/arcpy import issues

we are trying to implement remote instantiation of a python application that uses arcpy. The scripts work perfectly fine when running on the virtual machine when logged in as a user. However when ...
0
votes
0answers
30 views

How can I connect QGIS with compiled GDAL on linux?

I've compiled GDAL on Debian with FileGDB support. The output of ogr2ogr --formats | grep GDB is OpenFileGDB -vector- (rov): ESRI FileGDB FileGDB -vector- (rw+): ESRI FileGDB and gdalinfo --...
0
votes
0answers
60 views

Overpass install fails with std::bad_alloc

I'm following the official HOWTO here: http://wiki.openstreetmap.org/wiki/Overpass_API/Installation I get to the database import step. I have osm.bz2 dumps downloaded from Geofabrik.de. init_osm3s....
0
votes
0answers
28 views

How do i access Arcview 3.X help after windows 7 install

How do i access Arcview 3.X help after windows 7 install ArcView works but I can't access help
0
votes
0answers
83 views

Problem with Installing Patch Analyst 5

When I try to install patch analyst 5, I get this message: The installation wizard shows that the installation was successful. However, when I go to add patch analyst to the tool bar, nothing ...
0
votes
0answers
145 views

Python gdal import error

I installed gdal from source using steps from this answer http://gis.stackexchange.com/a/21739/60378 (ommiting first line sudo apt-get install build-essential python-all-dev as it did not work for me)....
0
votes
0answers
82 views

ArcGIS Data Reviewer installation problem

I have untypical problem connected with Data Reviewer extension installation. On new computer, with fresh Windows 7 installation there is no possibility to install Data Reviewer extension in correct ...
0
votes
0answers
68 views

OSRM Error on startup - [warn] Process /usr/bin/osrm-routed could not be locked to RAM

When I try to launch Open Source Routing Machine I am now getting a warning and the service will not start. [warn] Process /usr/bin/osrm-routed could not be locked to RAM I have looked at the ...
0
votes
0answers
65 views

Error while installing Windshaft-cartodb

I am setting cartoDB locally in ubuntu 12.04 by following https://github.com/danseely/cartodb-install/blob/master/DEV-INSTALLATION.md. And while installing Windshaft-cartodb there are some errors ...
0
votes
0answers
235 views

Installing gisgraphy 4.0?

I'm been trying to get gisgraphy to run for a few hours but seem to get stuck at the exception being thrown below. I thought it might have been the gisgraphy-4.0-beta1 version of gisgraphy. I've ...
0
votes
0answers
77 views

Starting ArcGIS 9.3.1 Desktop Development using Visual Studio 2008/2010?

I know VB Language. I am using ArcGis 9.3.1. and want to develop an ArcGis Desktop Development but I don't know how to start it. I have Visual Studio 2008 and 2010 available. ArcObject Add-ins are ...
0
votes
0answers
77 views

Install Trouble: TinyOWS with WFS-T

I've been trying to install a tinyows with wfs-t server to compare the project with OSM. OSM was a rather easy install but I'm running into trouble with tinyows because of fragmented documentation. I'...
0
votes
0answers
414 views

Error in importing arcpy in arcgis python console

I have been coding in eclipse using arcpy 64 bit. the pythonpath in eclipse is set to the 64 bit, the pythonpath in environment variables is also set to the same address. but when I want to improt ...
0
votes
0answers
86 views

OpenGeo Jetty service could not start

I have a problem with starting OpenGeo Jetty service. I got the following error message: When I searched the log file of the service I found the following text: Could you help me fixing that ...
0
votes
0answers
247 views

Installing Arc Hydro problems

there is a link here to the various versions ESRI has to download: http://downloads.esri.com/archydro/archydro/ But the help file isn't clear on how to get it working. When I run the latest version ...
0
votes
0answers
170 views

First steps on QGIS (examples)

I have just installed the QGis dev library to use it with qtcreator. I have also download some examples. So I use the .pro file in qtcreator and I compile it. The compilation result send me errors: ...
0
votes
0answers
100 views

Is it normal that the installation of QGIS removes some graphical packages (12.04LTS)

When I install qgis with qgis.org deposit or ubuntugis ppa, apt wants to remove all of these packages : The following packages will be REMOVED: libgl1-mesa-dri-lts-quantal libgl1-mesa-dri-lts-...
0
votes
0answers
40 views

Problem Downloading ESRI maps for Sharepoint

When I try and download ESRI maps for sharepoint this error message comes up. Does anyone know how to resolve it?
0
votes
0answers
112 views

Error post installation ArcSDE for SQL server 2008

I had a problem during post installation of ArcSDE for SQL server 2008, and this is the message : The ArcSDE Repository was unsecessfully completed. would you like to view this error? then ...
0
votes
0answers
365 views

Cause of MapServer Internal Server Error: Premature end of script headers: mapserv.exe?

I have changed MapServer version up to 6.2, changed folders Apache/cgi-bin and Apache/php, and replaced file cgi-bin/libmap.dll with ignore/oracle/libmap.dll. When I type 'mapserv -v' in cmd it ...
0
votes
0answers
290 views

gdal commands cannot import gdal — possibly ArcGis conflict with separate Python?

I installed ArcGIS 10.1 yesterday (Windows 7 64-bit), but have a separate Python 2.7 installation. Now my gdal does not work correctly anymore. It looks like all commands without the ending "*.py" ...
0
votes
0answers
181 views

geoserver installation instructions for osx

I recently setup Geoserver on my MacBook (OS X Mavericks) in anticipation of loading it onto an eventual OS X Mavericks Server machine. While installing on my macbook I found a nice blog with step by ...
0
votes
0answers
4k views

How to install ArcGIS Desktop 9.3 on Windows 8 (64 bit)?

I have installed Arc GIS 9.3 on window 8, 64 bit but the lisence server says not valid license server or the older version is running how can I solve such like problems?
0
votes
0answers
233 views

error occured when importing file on cartodb local host

Logged in as development user. Not able to import a .zip or a csv file. Ruby console has this error log 1.9.2p320 :004 > DataImport[1].log 2014-01-07T05:44:44Z || Using database connection with {...
0
votes
0answers
420 views

post instlacion ArcSde 10 "error creating Arcsde direct Connection (-9)

I installed SQL sever 2008'm doing the post installation used ArcSDE 10 these are the steps I am doing in post installation of ArcSDE 10 complete installation. SDE Schema. put the name of my ...
0
votes
0answers
85 views

Installation of SDA4PP

I have downloaded the plug in SDA4PP for QGIS. I'm trying to install it but I don't see the Add 3rd party repositories under the Repositories tab of the QGIS python plugin installer. This step is ...
0
votes
0answers
547 views

What is meaning of GDAL on Ubuntu install [ERROR] Cannot make qgis.db private copy?

I am so lost and confused. I have spent days on this and not had any luck, so I'm really hoping someone can help! I am a new opensource user with an Ubuntu 13.04 OS. I used the software GUI (Ubuntu ...
0
votes
0answers
273 views

ArcGIS 10.1 License Issue via Parallels 9 on MacBook Pro

I've been using ArcGIS 10.1 on my MacBook Pro (2011 model) via Boot Camp for a few months. A few days ago, I just installed Parallels 9 in order to use ArcGIS and my Mac programs at the same time and ...