Procedure of making a computer program ready for execution

learn more… | top users | synonyms (2)

2
votes
2answers
650 views

Mac OS 10.7 QGIS 1.8 Desktop Install Problem

I've downloaded QGIS-1.8.0-2.dmg and the required GDAL Complete 1.9 framework package and GSL framework. The frameworks are installed; however, when I try to start the installation of QGIS-1.8.0-2....
2
votes
0answers
32 views

Can't delete postgis

geo2=# create extension postgis; ERROR: PostGIS is already installed in schema 'public', uninstall it first geo2=# create extension postgis_topology; ERROR: required extension "postgis" is not ...
0
votes
0answers
81 views

Install Trouble: TinyOWS with WFS-T

I've been trying to install a tinyows with wfs-t server to compare the project with OSM. OSM was a rather easy install but I'm running into trouble with tinyows because of fragmented documentation. I'...
1
vote
1answer
39 views

Downloading and starting MapServer4Windows

I am new to web mapping and am trying to use MapServer For Windows. While I have found tutorials I have been unable to even install the program. I have updated to the most recent LTR version of QGIS ...
2
votes
2answers
509 views

How to install Spatialite-GIS on Windows?

I was wondering if there is a way to install Spatialite-gis on a Windows & machine? I have found may posts and links about this, but I have yet to find an installer for spatialite-gis. This ...
0
votes
1answer
62 views

Nominatim disk space Needed for whole planet-osm

How much disk space needed for installing planet-osm Nominatim file ? After trying to install nominatim with planet-latest.osm.pbf I got this error: Done 15249 in 44 @ 346.568176 per second - Rank ...
0
votes
0answers
27 views

Ansible/TeamCity/arcpy import issues

we are trying to implement remote instantiation of a python application that uses arcpy. The scripts work perfectly fine when running on the virtual machine when logged in as a user. However when ...
1
vote
0answers
129 views

QGIS 2.14 Couldn't load PyQGIS. No module named Qsci

When I open QGIS Version 2.14 Essen, I get the following error message: Couldn't load PyQGIS. Python support will be disabled. Traceback (most recent call last): File "", line 1, in File "C:/...
2
votes
1answer
856 views

Installing libspatialindex on Windows 8

I need to use Rtrees to make some code I'm running faster. However, in order to use Rtree, I need to install libspatialindex. When I've installed packages in the past I've been able to either download ...
0
votes
0answers
41 views

How can I connect QGIS with compiled GDAL on linux?

I've compiled GDAL on Debian with FileGDB support. The output of ogr2ogr --formats | grep GDB is OpenFileGDB -vector- (rov): ESRI FileGDB FileGDB -vector- (rw+): ESRI FileGDB and gdalinfo --...
2
votes
1answer
115 views

How to solve SIP installation error?

I'm new to Python, and am trying to install Qt/PyQt for PyQGIS. I downloaded the PyQt and SIP packages, and tried to install them but have run into errors. Installing SIP: As far as I can tell, ...
3
votes
0answers
77 views

Why does QGIS 2.14 install via apt-get return 403 Forbidden? [closed]

After add the repository http://qgis.org/debian and run $ apt-get update , before try QGIS install, I get the following message: http://qgis.org/debian/dists/vivid/main/binary-i386/Packages ...
0
votes
1answer
62 views

installing grass71 on centos6

I am installing grass71 on centos6 , i have the following message after running grass71 [bachir@nexus ~]$ grass71 Starting GRASS GIS... g.gisenv: /lib64/libc.so.6: version `GLIBC_2.14' not found (...
3
votes
2answers
699 views

ImportError: No module named pandas in Python window of ArcMap after installing with pip?

I have downloaded pandas from this site then unzipped it in site-packages and run python setup.py for installing pandas. Pandas was installed successfully. After that I tried importing pandas into ...
1
vote
0answers
168 views

Python with ArcGIS: import scikit-learn fails (bad numpy.dtype)

I am trying to install scikit-learn 0.17.1 (current) into my Python 2.7.3 that accompanies my ArcGIS 10.2. The installation through easy_install goes through smoothly, but I get the following error on ...
0
votes
0answers
66 views

Overpass install fails with std::bad_alloc

I'm following the official HOWTO here: http://wiki.openstreetmap.org/wiki/Overpass_API/Installation I get to the database import step. I have osm.bz2 dumps downloaded from Geofabrik.de. init_osm3s....
1
vote
0answers
103 views

Problem in activating Data Interoperability extension in arcgis 10.3, how to solve it?

How to solve this problem. I have installed arcgis 10.3 and installed the extensions as well but the extension does not get activated and shows following error.
1
vote
2answers
797 views

Setting up ArcGIS Viewer for Flex?

I am still a newbie at the Flex Viewer; I have been using the Out of the Box Web Application for Server 10.0. I tried to put a simple service as an additional basemap (I also tried it as an ...
3
votes
2answers
313 views

Asking QGIS to provide upgrade for particular distro?

I effortlessly installed QGIS 2.4 and upgraded to 2.6, for my Linux Mint 16, because I just had to put http://qgis.org/debian in my repositories list and note that my distro was saucy. 2.8 has been ...
5
votes
1answer
1k views

Setting “REAL” work/scratch workspace in ESRI/ERDAS etc

I thought the issue was only in ARCGIS but it seems that ERDAS does the same thing. I have my C with 1.7TB and my D with 10TB and my scratch set to d:\scratch but still ERDAS (and ESRI) fills my ...
3
votes
0answers
109 views

Arcpy in Python Plugin for SPSS [closed]

Is it possible to run the arcpy module in the Python for SPSS plugin to run the search and update cursors?
9
votes
2answers
4k views

Installing ArcGIS for Desktop with existing ActivePython install?

I just did a clean OS install and installed ActivePython 2.7.2 I want to use this Python install for use with ArcGIS 10.1 I just installed ArcGIS 10.1 and it did a new Python install. What do I ...
2
votes
1answer
26 views

GeoWebCache Upgrade Error

I'm attempting to upgrade to a new version of GeoWebCache from 1.3. I'm trying to upgrade to version 1.7.2. I blew away the geowebcache directory under the Tomcat webapps and also deleted the ...
0
votes
2answers
78 views

New installation of Boundless QGIS failing on start-up - several plugins couldn't load due to an error

I am fairly new to QGIS, but I had successfully installed QGIS 2.12 on Windows 10 with several plugins, and it worked OK. I wanted to try the Boundless OpenGeo Explorer plugin for QGIS but there was ...
1
vote
1answer
61 views

Cannot install qgis-mapserver, on Deb8.3,' Dependencies issue'

I am trying to install qgis-mapserver. I started at Qgis org Installers website - Latest Release 2.12.x Lyon, with a fresh Debian 8.3 jessie install. The repos's are as instructed, which gives me: ...
0
votes
1answer
58 views

Is there some method on Ubuntu to request newest postgresql postgis package rather than specific version?

There is postgresql-9.3-postgis-2.1 and there is postgresql-9.4-postgis-2.1. Unfortunately 9.3 is available only on trusty and 9.4 is not available on trusty (see http://packages.ubuntu.com/search?...
3
votes
2answers
2k views

What can I do to fix “The SDK seems invalid” error when setting up pycharm and pyqgis?

I wanted to set up PyCharm the way this blog post explains: Setting up PyCharm for PyQGIS and Qt. I did everything as instructed but when it comes to adding project interpreters I got this error ...
4
votes
1answer
1k views

ArcGIS Pro 1 year home use says I'm not authorized

I just downloaded and installed the ArcGIS 10.3 and ArcGIS Pro 1 year home use. ArcGIS 10.3 is working fine. However, I have to sign into esri online when I initiate ArcGIS Pro. When I sign in using ...
1
vote
1answer
109 views

QGIS docutils install (path,pythonpath,pythonhome)

New to QGIS and Python. Have QGIS installed and working great on Windows, want to install and use Docutils -- Python Documentation Utilities (presumably all simple and small .py programs). I see ...
2
votes
1answer
161 views

How to install QGIS on Linux NAS using IPKG

I have a Linux -Based NAS that I want to install QGIS onto. Since I am administering through a web interface from a Windows based PC, how can I install qgis? Is there a way maybe through IPKG? Or any ...
2
votes
1answer
169 views

Extract error writing to oraociei12.dll while installing QGIS v.2.12.2-1

I keep getting this error about 90% through the installation. As per answer to another v. similar thread I have checked via Command Prompt tasklist/m function that there are no other processes or ...
1
vote
2answers
581 views

Avoiding Error 1325 EsriPyFldr not valid short file name when uninstalling ArcGIS for Desktop?

I am trying to uninstall ArcGIS 10.3.1 for Desktop from Windows 7 SP1 using Uninstall a program and I am receiving an error message (pictured below): Error 1325. EsriPyFldr is not a valid short ...
5
votes
2answers
1k views

Installing both ArcGIS for Desktop and Python(x,y) on same machine?

I'm trying to get ArcGIS 10.1 and Python(x,y) to peacefully co-exist with a unified installation of Python. Surely someone else is using both these tools... right? Here's where I've gotten to: ...
2
votes
1answer
53 views

QGIS - Installation issue Windows 7 64 bit

I am currently trying to install QGIS but it has been on the same point of the installation for almost 30 minutes. I don't know if it is simply taking a long time to create a folder, but it seems as ...
0
votes
0answers
264 views

Installing gisgraphy 4.0?

I'm been trying to get gisgraphy to run for a few hours but seem to get stuck at the exception being thrown below. I thought it might have been the gisgraphy-4.0-beta1 version of gisgraphy. I've ...
1
vote
0answers
23 views

QGIS and GRASS 7 integration [duplicate]

I want to integrate QGIS 2.12.3 or 2.13 with GRASS 7, but I still haven't been able to do so. Can someone please tell me how can I do this with a stable QGIS version.
2
votes
1answer
247 views

Python Error while installing Cartogram

I am quite new to GIS and qGIS especially. I would like to install cfarmers cartogram plugin. From what I understand, this has to be done manually - so I 've followed the instructions from ...
5
votes
2answers
3k views

How to correctly install QGIS 2.8.3 with GRASS plugin on Ubuntu 14.04?

I already tried to install QGIS 2.8.3 using the procedure described on: http://www.qgis.org/en/site/forusers/alldownloads.html#debian-ubunt, but grass-plugin do not compare on plugin list! I tried ...
1
vote
0answers
38 views

Getting ArcGIS for SharePoint up and running?

I am having some issues getting ArcGIS for sharepoint up and running. I'm not overly fluent with sharepoint, but I don't know what's going on. I have it installed on my sharepoint along with ESRI ...
21
votes
4answers
14k views

The simplest way to uninstall any and all ArcGIS products?

What it is the simplest and most straightforward way to uninstall any and all ArcGIS products more or less in one go that might be present on a Windows machine? perhaps scriptable? Add/Remove ...
1
vote
1answer
249 views

Installing QGIS on Mac OS X 10.6

Could someone kindly explain how to get QGIS (any stable basic version) on my old Mac (OS X 10.6)? I'm completely new with QGIS and all the instructions that I can find beats me.
20
votes
12answers
24k views

Python GDAL package missing header file when installing via pip

I asked this question on Stack Overflow before I realised this site existed. As this site it more appropriate, I'll ask it here too. I'm trying to install gdal from pip pip install gdal inside a ...
0
votes
0answers
51 views

Where can I download 64 bit geoprocessing for ArcGIS 10.3? [duplicate]

Where can I download the 64 bit geoprocessing for ArcGIS 10.3? I know it can be done from the instalation CD, but I don't have access to it at my work. Do I just have to install ArcGIS 10.1 Service ...
1
vote
1answer
97 views

Anaconda and ArcGIS 10.1

I am having problems installing Anaconda with ArcGIS 10.1. My problem is specifically with pandas. ArcGIS python is my default python version. I installed python 0.16.2 in this version, which ...
9
votes
5answers
17k views

How to install ArcView3 on 64-bit Windows?

How does one install ArcView3 on 64bit Windows? There are numerous threads on the ESRI forums for how to accomplish this, but the solutions are scattered, inconsistent and disjointed. So this is a ...
1
vote
1answer
88 views

Complete QGIS clean up [duplicate]

Can anybody tell how to completely clean up your desktop computer from QGIS files ( Windows Registry, user folders and program folders)? It's for QGIS version 2.4 and 2.10. 'Ok' and 'cancel' buttons ...
1
vote
0answers
366 views

QGIS Server first steps

I try to get the QGIS Server running and just try to establish a first WMS. I tried to follow http://hub.qgis.org/projects/quantum-gis/wiki/QGIS_Server_Tutorial#Windows and http://anitagraser.com/2012/...
3
votes
2answers
4k views

Installing Qgis Server on Windows 7 Machine

I have been trying and trying to get Qgis Server to working on my Windows 7 machine with no luck. I have read every thread out there on the web related to how to install and nothing works. I'm ...
2
votes
1answer
751 views

SDA4PP not found? How to do Kriging in QGIS?

I need to make kriging analysis in QGIS (v1.7.4). I found out, that it should be a part of SDA4PP plugin, but I just couldn't find it in any repository (even third party). It looks, like it just ...
0
votes
1answer
167 views

Making Python Add-Ins for ArcMap after installing ArcGIS Pro prevents double-click running of makeaddin.py at Python 2.x?

I've been working quite a lot with Python Add-Ins over the past week or so in a Windows 7 SP1 configuration with ArcGIS 10.3.1 for Desktop and ArcGIS Pro 1.0.2 installed. I also installed Python 3.4....