Procedure of making a computer program ready for execution

learn more… | top users | synonyms (2)

3
votes
2answers
4k views

How to fix “The entry point for the procedure sqlite3_open_v2 cannot be found in the dynamic link library sqlite3.dll”

Translation: Hello, I have a problem installing version 1.0.8. The following error message appears: The entry point for the procedure sqlite3_open_v2 cannot be found in the dynamic link library ...
3
votes
1answer
1k views

ArcPy not running on standard console?

I know this is a newbie ArcPy question, but here is the deal: While I'm inside ArcMap 10, the Python window gives me all output correctly, like this: >>> arcpy.env.workspace = ...
3
votes
2answers
65 views

Recommended way to update standalone QGIS on Windows?

QGIS Standalone installer suggests a default installation location like c:\Program Files\QGIS Wien, including version name in the path. Does this mean the recommended way to update to a new version ...
3
votes
1answer
248 views

No Saga in QGIS 2.12

After installed QGIS 2.12 I don't have SAGA in Processing Toolbox anymore and I need it bad. Am I blind, can't find it or something went wrong? Any suggestions please? My OS is Win 7 64 bit.
3
votes
3answers
997 views

SAGA installation in QGIS 2.8 on debian linux

I install QGIS 2.8 in debian (linux) through nightly jessie (qgis testing) and I see that SAGA is not in processing toolbox, so I install saga gis software but still it doesn't appear in processing. ...
3
votes
1answer
381 views

Qgis 2.2 how to fix bad epsg.wkt load

I installed Qgis 2.2 this morning from the ubuntugis repository for ubuntu precise. Qgis works great, except that all the common projections have been deleted. So, I am a Little bit having a heart ...
3
votes
1answer
226 views

How do i install QGIS with FileGDB?

Please help me i am very new at this and the last time I asked i was sent to a link about an older version of QGIS. I need to know how to install QGIS 2.0.1 for Windows 8 64 bit so it can recognize ...
3
votes
1answer
248 views

How to upgrade from Windows 7 to 8 without losing ArcGIS for Desktop 10.1 Student Version License?

I have Arc GIS installed in my windows 7 with 1 year license key student version.I have recently installed licensed Arc GIS 1 month ago.Now i want to update my laptop to windows 8. Now after ...
3
votes
2answers
3k views

Installing Qgis Server on Windows 7 Machine

I have been trying and trying to get Qgis Server to working on my Windows 7 machine with no luck. I have read every thread out there on the web related to how to install and nothing works. I'm ...
3
votes
2answers
4k views

Postgis installation error

I am using fedora machine. I want to install postgis on my system. So this is what I have done Installed Postgresql and supporting packages using YUM. Created directory /sources to put all the ...
3
votes
1answer
165 views

QGIS 2.14.1 LAStools install error: “wrong value for parameter 'Msys folder'…”

I went to step 4 from rapidlasso.com guide and extracted LAStools to my C drive and just made the folder there. I can't do step 8 because it seems to already be in "advanced interface". Then, step 9 ...
3
votes
1answer
100 views

Is it possible to have v.in.lidar without compiling GRASS?

I already have installed libLAS like this: sudo apt-get install liblas-bin And Ì have installed GRASS GIS 7 from the ubuntugis-unstable repository. Is it possible v.in.lidar without compiling ...
3
votes
2answers
1k views

QGIS and Ubuntu 14.04 unmet dependency

I posted this on digitalocean, but it's imperative I resolve this problem. Freshly updated 14.04 and I went from trying qgis.org debian to the ubuntugis repo. Results: xx@XX:~$ sudo apt-get install ...
3
votes
1answer
160 views

Whitebox GIS installation on linux

Can anybody give guidance to installing Whitebox GIS software on linux? I have already: set up a clean xfce4 machine installed java 8 successfully unzipped the latest version of whitebox (Iguazu ...
3
votes
1answer
1k views

Upgrade QGIS from 1.8 Lisboa to 2.0?

I have QGIS 1.8 and I want to upgrade to 2.0 Dufour... Should I just download the file and launch the installation? Or first uninstall 1.8? Thank you! Lily
3
votes
1answer
353 views

Migrating ArcGIS Server from 10.0 to 10.1 on Windows Server?

Due to the new system architecture of arcgis for server 10.1 I am first writing here to ask if anyone has successfully migrated from AGS 10.0 to 10.1 and what problems were encountered. I am currently ...
3
votes
1answer
1k views

How to uninstall standalone QGIS & reinstall in OSgeo4w on Win7?

I need to apply a patch to QGis but installed as standalone instead of OSGeo4w: foolish. I'd like to uninstall then reinstall via OSGeo4w so as to have linux-like updating support, but before I do ...
3
votes
3answers
491 views

Installing the development files libqgis-dev in Ubuntu 12.04

I am trying to install development files which include the headers and the libraries for qgis in Ubuntu 12.04. I used Ubuntu software center, synaptic and the terminal and am still getting the same ...
3
votes
1answer
289 views

How to re-compile ogrinfo against gdal used by QGIS?

I just solved a problem with missing libraries blocking use of ogrinfo and ogr2ogr, only to find that these utilities are garbled in one more way: whenever I run any of these, I get following error ...
3
votes
1answer
308 views

Apache Tomcat 8 and Geoexplorer

I have Apache Tomcat 8.0 and GeoServer 2.6 on Windows 7. I have placed GeoExplorer folder into webbapp (The files web.xml and weblogic are included) as described, but it does not work! Apache ...
3
votes
2answers
2k views

What can I do to fix “The SDK seems invalid” error when setting up pycharm and pyqgis?

I wanted to set up PyCharm the way this blog post explains: Setting up PyCharm for PyQGIS and Qt. I did everything as instructed but when it comes to adding project interpreters I got this error ...
3
votes
1answer
955 views

Unable to install QGIS 1.8 on Ubuntu [duplicate]

Can someone please walk me through installing qgis on Ubuntu 13.04. I keep getting 1.7 no matter what I do and I would like 1.8 if possible. I am a new Linux user. This was addressed in a previous ...
3
votes
1answer
73 views

what is the minimum to install of QGIS for it to work?

This may sound like a daft question, but I'm looking to understand what the minimum parts of the install procedure I need to install to get QGIS to work (i.e. can it be installed without GRASS etc?) ...
3
votes
1answer
326 views

install opengeo on Arch Linux

I am trying to install the opengeo suite (community) for a project I have. The thing is that my Linux distribution is Arch Linux, for which the package manager is pacman and not apt-get as it is the ...
3
votes
1answer
2k views

How to install SciPy for QGIS Standalone [closed]

A number of QGIS plugins require the Python package SciPy to be installed. This package is available using the OSGeo4W package based installer or precompiled for Windows, but is not provided as part ...
3
votes
1answer
57 views

Installing third party python libraries in ArcGIS location

I'm running ArcMap 10.2.2 for desktop and have Python 2.7 installed as part of the software package. I'm trying to get the pyexcel and xlutils libraries installed. I ran a script to find the path of ...
3
votes
0answers
51 views

Select IDLE 2.7 (not 3.4) as default script tool editor for ArcPy with ArcGIS for Desktop?

I'm trying to set my default editor in ArcMap (10.3) to IDLE 2.7, but despite using the 2.7 path, when I right-click on a script tool and select Edit, it opens IDLE 3.4:
3
votes
0answers
1k views

An Error Has Occurred Running Scripts On This Page - Repairing issue with batch script?

If you've been using ArcGIS for a while, you will have most likely come across this error: The issue is linked to some sort of ActiveX plugin security setting in the 32 bit version of Internet ...
3
votes
0answers
224 views

QGIS installation failed - requires matplotlib which has been installed by Anaconda

Is there any way to specify python environment variable to solve this? When I tried to install QGIS on my machine - mac OS 10.9 and Anaconda has installed numpy, scipy, and matplotlib, I got the error ...
3
votes
1answer
329 views

Conflicts while installing postgresql9.3-postgis2.1,QGIS and gdal-bin

I want to use postgresql9.3-postgis2.1 and gdal-bin parallel . I have refer instruction here for installing postgresql-9.3 on ubuntu 12.04. I have install qgis from here While installing gdal-bin it ...
3
votes
0answers
109 views

Arcpy in Python Plugin for SPSS [closed]

Is it possible to run the arcpy module in the Python for SPSS plugin to run the search and update cursors?
3
votes
0answers
69 views

How to use GeoServer securely in production with Tomcat Policies?

I want to use GeoServer (first testing, then production) but we have to use Tomcat policies for security reasons. I have already tried to deploy GeoServer with the security manager enabled, but ...
3
votes
0answers
73 views

How to create a custom enterprise QGIS installer with plugins and symbols?

I am looking at installing QGIS at a company level. I would like my installer to install specific plugins, and add our company map symology. Are there any ways to do this? I have seen post about ...
3
votes
0answers
262 views

QGIS does not open (installation problem?) [closed]

I downloaded QGIS 1.8.0 (Windows) and installed the software. Installation was completed succesfully. However, I cannot open the software. When I start the QGIS, I receive an error message "qgis.exe ...
3
votes
0answers
2k views

GDAL ECW Support on OSX [duplicate]

I have a large number of ECW format raster images and would like to use with GDAL (and ultimately in QGIS) on Mac OSX. Having seen that there is no official ESRI support for the ECW library on any ...
3
votes
2answers
869 views

Could not install Applications Manager (ArcGIS Server 10)

I try to install ArcGIS Server version 10. Everything worked fine with installing the GIS Services. The Server is running. I can create services and see them in ArcCatalog. But when I try to install ...
2
votes
2answers
570 views

Do I need to remove older versions of QGIS?

I have installed up to 2.6.1 of QGIS on my computer. Is it recommended that i remove all older versions? Will it cause conflict if they remain?
2
votes
2answers
338 views

Using Sharepoint with ArcGIS Server?

Want to do some testing with Sharepoint/MapIt. Took an existing machine with ArcGIS Server 10 on Windows Server 2008 on. Installed Sharepoint 3.0 SP2 on it with basic install/default options. Can ...
2
votes
2answers
2k views

Do I need to install ArcSDE?

I've successfully installed ArcSDE and ArcGIS for Server for 10.1. I'm running SQL Server 2012 on a Windows 2012 Server x64 machine. I'm able to direct connect to the SDE geodatabase and version the ...
2
votes
3answers
3k views

Why is QGIS not launching?

I've got a problem using QGIS. Always when I try to launch the programme with the desktop icon, nothing happens. I also checked the Task Manager and it doesn't show any process running regarding qGIS. ...
2
votes
2answers
661 views

Install GDAL 2.0 on a MacOSX

Does anybody know what's the easiest way to install GDAL 2.0 on a MacOSX? The usual suspects kingchaos binary distribution and homebrew seem to be stuck on GDAL 1.11 I need support for TopoJSON ...
2
votes
1answer
521 views

Cannot upgrade User Schema Geodatabase when Master Schema Geodatabase is at previous release?

I am getting this error when trying to upgrade ArcSDE from 10.0 to 10.1: Cannot upgrade a user schema geodatabase when the master schema geodatabase is at a previous release. The master ...
2
votes
1answer
3k views

QGIS, Installation on Linux Mint 15 Mate

I've just tried to install the latest version of QGIS on Linux Mint 15 Mate using 'sudo apt-get update' and 'sudo apt-get install qgis'. However, QGIS gives me the error message 'Couldn't load PyQGIS. ...
2
votes
3answers
687 views

vector tool missing when install QGIS 1.7.4 on new computer

I installed QGIS version 1.7.4 a few months ago. Under the menu Vector > Data Management Tools I have two options to make a join: 'Join Attributes' and 'Join attributes by location' (see screenshot). ...
2
votes
3answers
4k views

Web Map Server (geoserver) on CentOS 6

I am trying to setup a web map server on a CentOS 6.2 virtual machine for development. I have never used Linux or web mapping frameworks, but I am trying to do this work as low cost as possible. So ...
2
votes
3answers
3k views

Using QGIS with a pre-existing installation of Python 3.2 and matching GDAL

I need to have GDAL/OGR working with Python 3.2 because of another dependency. However, I also want to have QGIS for convenience. However, QGIS - FWTools in particular is built against Python 2.5, ...
2
votes
1answer
20 views

GeoWebCache Upgrade Error

I'm attempting to upgrade to a new version of GeoWebCache from 1.3. I'm trying to upgrade to version 1.7.2. I blew away the geowebcache directory under the Tomcat webapps and also deleted the ...
2
votes
1answer
99 views

How to brew GRASS with Postgresql support? [closed]

On my Mac, running OS X 10.10.5 and I installed Grass with homebrew: brew tap osgeo/osgeo4mac brew install grass-70 Unfortunately, I cannot choose the pg driver in the db.login menu. Can anyone ...
2
votes
1answer
185 views

Installing Postgis 2.2.0 on Windows?

I'm trying to get the newest version of Postgis (2.2.0) up and running with Postgres 9.4. I'm using Windows and the only installation manuels I found, are Linux-only. Can anybody point me in the ...
2
votes
2answers
682 views

Python Window Crash and import arcpy issue

Trying to do anything in the Python shell within ArcGIS 10.2 and it just crashes once I hit enter after writing code, no matter what I do. I've tried to uninstall, deauthorize, reinstall, ...