Procedure of making a computer program ready for execution

learn more… | top users | synonyms (2)

4
votes
0answers
282 views

How do I install Orfeo toolbox and Qgis 1.9?

I'm having a lot of trouble getting Orfeo toolbox and Qgis 2.0 working. I followed the qgis wiki instructios, added the ppa, installed qgis 1.9 (it's beautiful, great work!). But when i tried to ...
3
votes
0answers
53 views

How to use GeoServer securely in production with Tomcat Policies?

I want to use GeoServer (first testing, then production) but we have to use Tomcat policies for security reasons. I have already tried to deploy GeoServer with the security manager enabled, but ...
3
votes
0answers
59 views

How to create a custom enterprise QGIS installer with plugins and symbols?

I am looking at installing QGIS at a company level. I would like my installer to install specific plugins, and add our company map symology. Are there any ways to do this? I have seen post about ...
2
votes
0answers
50 views

How to install QGIS with ECW support on Mac?

I bought a imac recently and I tried to install qgis: without success! It is not possible to read the raster files. I installed GDAL ECW plugin, but it is necessary to copy and paste another file ...
2
votes
0answers
23 views

QGIS small install package for use in low-bandwidth settings?

I'm a cartographer and data analyst with experience using ArcGIS and QGIS to format data and produce maps for a global public health contract. I am working with a group of QGIS learners from Africa ...
2
votes
0answers
163 views

qgis-2.2.0 database tab missing

I have recently installed QGIS-2.2.0 but the Database tab in the top-menu bar is missing. It looks the main reason is missing libgdal1h library. But when I am installing it, it's removing ...
2
votes
0answers
400 views

Running x64 bit geoprocessing Python in Python IDLE 2.7.6 x64 error

I am trying to set the Python IDLE 2.7.6 x64 to run the arcpy module from ArcGIS x64 bit geoprocessing (10.2.2). I copied the file DTBGGP64.pth from C:\Python27\ArcGISx6410.2\Lib\site-packages to ...
2
votes
0answers
111 views

How to fix ImportErrors when loading Python plugins in QGIS?

I have recently installed QGIS 1.8 in Windows 8. Although QGIS seems to be working fine, I cannot load plugins after their installation. Instead I keep getting this message: Traceback (most recent ...
2
votes
0answers
148 views

qgis missing menu bar ver 1.8.0-lisboa on ubuntu linux

QGIS emits the following warnings when starting, and fails to display the main menu bar. $ qgis --nocustomization Warning: loading of qgis translation failed [/usr/share/qgis/i18n//qgis_en_US] ...
2
votes
0answers
105 views

How to install QGIS on Linux NAS using IPKG

I have a Linux -Based NAS that I want to install QGIS onto. Since I am administering through a web interface from a Windows based PC, how can I install qgis? Is there a way maybe through IPKG? Or any ...
2
votes
0answers
210 views

How to install OpenLayers in drupal?

I have been trying this for a while without success. After installing the OpenLayers module in drupal 7.14 and trying to configure it i get the following error: Cannot establish a connection to the ...
1
vote
0answers
47 views

Can't install QGIS 2.6.0 need SQlite3 on OSX Yosemite

I need to install QGIS on my mac with 10.10 Yosemite, I have already installed: - SQLite3_Framework-3.8.7.3 - GDAL_Framework-1.11.1-2 - GSL_Framework-1.16-1 - NumPy-1.8.0-1 but when I launch QGIS.pkg ...
1
vote
0answers
31 views

QGIS installation failed - requires matplotlib which has been installed by Anaconda

Is there any way to specify python environment variable to solve this? When I tried to install QGIS on my machine - mac OS 10.9 and Anaconda has installed numpy, scipy, and matplotlib, I got the error ...
1
vote
0answers
78 views

QGIS Server first steps

I try to get the QGIS Server running and just try to establish a first WMS. I tried to follow http://hub.qgis.org/projects/quantum-gis/wiki/QGIS_Server_Tutorial#Windows and ...
1
vote
0answers
61 views

Problem Installing QGIS to Samsung Galaxy Tab3

I try to install stable and nightly(18/09/2014 last nightly) versions of QGIS to Samsung Galaxy Tab3 (Android) but unfortunately I can't. When the installation is completed asked me to confirm the ...
1
vote
0answers
30 views

Setting up ArcPad applet (Python) that calls arcgisscripting?

I've been asked to support a legacy script that was "made" (read: found) by a former coworker. My python skills are pretty basic, so I went right to installing the applet like I would for a VBS ...
1
vote
0answers
116 views

How to build QGIS on CentOS?

I'm trying to install QGIS, without success. I install all dependencies, but the compilation still sucks. My compilation log : [root@localhost build]# cmake .. -- QGIS version: 2.4.0 Chugiak (20400) ...
1
vote
0answers
296 views

Ubuntu 14.04 Another ImportError: No module named qgis.core

Issue I feel like this is covered territory here, but the issue is has appeared on two separate occasions for me--first when upgrading from Ubuntu 12.04 to 14.04 in May. I got it fixed then, but I ...
1
vote
0answers
210 views

Lost qgis_core.dll

I´ve been working with QGIS 2.4 since two months ago. After doing some changes in my computer, I think I've lost something important for running QGIS 2.4 The message is: qgis.exe - System error. ...
1
vote
0answers
73 views

all-in-one gis packages for windows 8.1?

Is there an all-in-one installer that allows having all open-source gis apps installed in windows 8.1? with all apps I mean for instance postgresql, postgis, mapserver, qgis, grass. I have cygwin ...
1
vote
0answers
340 views

Cannot install ArcGIS for Desktop 10.2 following install guide on Windows 8

I'm trying to install ArcGIS for DEsktop 10.2, I get to the following screen: But any of the instructions highlighted in blue do not open, the mouse hovers over them changing their colour to darker ...
1
vote
0answers
44 views

Error running SEXTANTE in QGIS on Scientific Linux

I've installed SEXTANTE into qgis on my Scientific Linux machine and I am getting the following when attempting to run Warp; INFO|Mon Feb 24 2014 15:56:20|GDAL execution console output|/bin/sh: ...
1
vote
0answers
841 views

Issue installing QGIS on Mac OS X 10.7.5 (Lion)

I am having difficulty installing QGIS on my Mac OS X 10.7.5 (Lion). I understand that QGIS requires GDAL Complete 1.10 framework package and Matplotlib Python module. I installed GDAL (which includes ...
1
vote
0answers
486 views

Creating a spatial database using EXTENSIONS: error loading legacy.sql

I am using Postgres 9.3 and PostGIS 2.1, installed in a Docker container via RUN echo "deb http://apt.postgresql.org/pub/repos/apt/ precise-pgdg main" >> /etc/apt/sources.list RUN apt-get -y ...
1
vote
0answers
130 views

Problem installing QGIS on Mavericks. Says I need 10.6.8

Trying to install QGIS for first time on a Mac OS X 10.9 (Mavericks). Loaded up all the prerequisites (GDAL, etc.) but the QGIS installer tells me "QGIS requires Mac OS X 10.6.8.". Saw that QGIS is ...
1
vote
0answers
82 views

Is it possible to create standalone installers for QGIS plugins?

Plugin in QGIS are managed by the internal plugin manager, and this requires active (and fast) internet connection. Another way to do it offline is answered here How to install a QGIS plugin when ...
1
vote
0answers
184 views

GeoPDF Support in GDAL

I installed OSGeo4W using a Windows installer... it contains GDAL 1.7.3. I can't get GDAL to recognize PDF as a file type using commands in MSYS shell. Does this version of GDAL not support PDFs? ...
1
vote
0answers
123 views

Cannot add ArcGIS service from a Linux based server in ArcMap (admin)

I have installed ArcGIS Server 10.2 on Ubuntu 13.04 (with few tricks which I would be happy to share) and got the server up and running to the extent that I can manage the server through the ...
1
vote
0answers
142 views

How to compile mapfish in Debian?

When compiling mapfish I can't help but notice the quickstart instructions on the home site are not very good and have led to broken results so far. Any one able to clarify the steps? for instance ...
1
vote
0answers
111 views

Some help installing pgrouting_dd on mac os x

I hope someone may be able to help me but i've been grapling for hours trying to install pgrouting with Driving Time to no success. I have been able to build pg routing no problem. However if i ...
1
vote
0answers
87 views

System policies prevent QGIS installation - false alarm?

I get the following message during install Quantum GIS 1.8.0-Lisboa on Windows 7: I tried doing the install as administrator with the same result. The install finishes after the 'ok' button is ...
1
vote
0answers
327 views

Error installing/uninstalling GeoMedia WebMap Professional_6 on Windows 7 (64 bit)

On installing GeoMedia WebMap Professional_06.01.03.08 on Windows 7 Professional 64 bit. Following Error window pop up at the end of installation process or If I uninstall it. I have .Net Framework ...
1
vote
0answers
650 views

SDA4PP not found? How to do Kriging in QGIS?

I need to make kriging analysis in QGIS (v1.7.4). I found out, that it should be a part of SDA4PP plugin, but I just couldn't find it in any repository (even third party). It looks, like it just ...
0
votes
0answers
49 views

How to fix “Unable to load GdalTools plugin. The required ”osgeo [python-gdal]“ module is missing.”

When I start QGIS, it display error message: Unable to load GdalTools plugin. The required "osgeo [python-gdal]" module is missing. Install it and try again. Couldn't load plugin 'processing' from ...
0
votes
0answers
22 views

Why is my ArcGIS Runtime SDK for .NET 10.2.4 failing?

I'm trying to install ArcGIS_Runtime_SDK_DotNet_1024.exe. The installation appears to complete but then starts rolling back. The log file is not much help or I don't know how to read what it's saying. ...
0
votes
0answers
55 views

First steps on QGIS (examples)

I have just installed the QGis dev library to use it with qtcreator. I have also download some examples. So I use the .pro file in qtcreator and I compile it. The compilation result send me errors: ...
0
votes
0answers
8 views

Instructions for QGIS Server on Fedora?

are there simple steps out there to get QGIS Server running on Fedora (20/21)? There's a README file included with the rpm via yum but I would like to find simpler instructions. I was able to get ...
0
votes
0answers
23 views

Concise guide to actually display a map in a web server

I'been looking for countless hours for a guide or step by step procedure to actually end up with a web browser showing a MAP. I'm using windows 7 and have OSGeo4w running along with apache, that ...
0
votes
0answers
38 views

Is it normal that the installation of QGIS removes some graphical packages (12.04LTS)

When I install qgis with qgis.org deposit or ubuntugis ppa, apt wants to remove all of these packages : The following packages will be REMOVED: libgl1-mesa-dri-lts-quantal ...
0
votes
0answers
147 views

Geonode installation on Ubuntu fails

attention: This might be more a question for "askubuntu.stackexchange" but it is GIS-related Geonode 2.0 is available for Ubuntu 12.04 but not for Ubuntu 14.04. According to the docs it should be ...
0
votes
0answers
19 views

Geoserver's start process freezes

I am experiencing some trouble with starting Geoserver process. The bat start file runs but the process freezes at some point when calling the org.mortbay.start.main function... It seems it cannot get ...
0
votes
0answers
32 views

Problem Downloading ESRI maps for Sharepoint

When I try and download ESRI maps for sharepoint this error message comes up. Does anyone know how to resolve it?
0
votes
0answers
57 views

Error post installation ArcSDE for SQL server 2008

I had a problem during post installation of ArcSDE for SQL server 2008, and this is the message : The ArcSDE Repository was unsecessfully completed. would you like to view this error? then ...
0
votes
0answers
130 views

Cause of MapServer Internal Server Error: Premature end of script headers: mapserv.exe?

I have changed MapServer version up to 6.2, changed folders Apache/cgi-bin and Apache/php, and replaced file cgi-bin/libmap.dll with ignore/oracle/libmap.dll. When I type 'mapserv -v' in cmd it ...
0
votes
0answers
85 views

gdal commands cannot import gdal — possibly ArcGis conflict with separate Python?

I installed ArcGIS 10.1 yesterday (Windows 7 64-bit), but have a separate Python 2.7 installation. Now my gdal does not work correctly anymore. It looks like all commands without the ending "*.py" ...
0
votes
0answers
52 views

Obtaining developer kit Eclipse plugin to develop custom toolbox for ArcGIS in Java?

I'm trying to create a custom geoprocessing toolbox for ArcGIS (ArcMap). I've read resources and documentation for days now, but I still wasn't able to get the needed Eclipse Plugin referenced here: ...
0
votes
0answers
60 views

geoserver installation instructions for osx

I recently setup Geoserver on my MacBook (OS X Mavericks) in anticipation of loading it onto an eventual OS X Mavericks Server machine. While installing on my macbook I found a nice blog with step by ...
0
votes
0answers
53 views

QGIS for Android - installation with QGIS-Installer faild on Galaxy Note 10.1 LTE

I once installed QGIS for Android. After deinstallation i'm not able to reinstall QGIS on my Galaxy Note 10.1 LTE. I've enabled App installation from unknown sources! Any ideas where the problem ...
0
votes
0answers
36 views

Double version of PostGIS installed on my server

For some reason I messed up an installation of Postgis on my PostgreSQL 9.2.8 server. I had version 2.0.3 installed and when I tried to upgrade to 2.1 it did so. The problem comes when I dump the ...
0
votes
0answers
320 views

PostGIS 2.1 error install with shared object (rtpostgis-2.1.so") Linux Mint

I've Installed Linux Mint 16 mate and install PostGIS with PostGreSQL (I've tried many ways in the Internet from original source to some suggestion) but all is too error: " ERROR: could not load ...