3
votes
4answers
1k views

ArcGIS Server 10 and Desktop 9.3 interoperability

I want to install ArcGIS Server 10 but our users only have ArcGIS Desktop 9.3.1. So does ESRI support: a) Access/use AGS services from 10 in 9.3.1? b) Manage (create services etc) AGS 10 from ...