0
votes
0answers
5 views

How to add cross origin filter settings in org.mortbay.jetty? [duplicate]

I am using GeoServer 2.4.0 on Windows 2008 Server. I have installed Geoserver by using windows installer. My problem is I dont know to add cross origin filter settings in Jetty. When I have searched ...
1
vote
1answer
264 views

tomcat 5.5.20 on geoserver 2.3

i know it is curious, but i want to run Geoserver 2.3.0 on Tomcat 5.5.20. When i deploy the war file, it deploys successful but i cant start the Geoserver. Message: FAIL - Application at context ...
2
votes
2answers
413 views

How to work with GDAL/OGR in Tomcat?

I make web application in Eclipse using GDAL. In Eclipse in Debug Configurations i add variable path=path/to/gdal/folder. In project i add gdal.jar to build path and copy gdal folder in lib directory. ...
1
vote
1answer
85 views

using geocoder of opentripplanner

I am developing a webapp using opentripplanner. I have followed 2 and five minute tutorials at their websites, there is also a opentripplaner-geocoder.war webapp, but i am unable to figure out that ...
1
vote
1answer
102 views

building opentripplaner gtfs.zip [closed]

I am building a journey planner app using opentripplanner. i have followed their two minutes tutorial in which we just run webapp which uses pre build graph.obj file, it works fine. But in next five ...
0
votes
0answers
128 views

Help with opentripplanner

I have started working with opentripplanner (i am developing a journey planner app). I am following the two & five minute tutorial given on opentripplanner website. but while starting server using ...
4
votes
3answers
345 views

How to choose a language for web map development?

I am building a web map application using: GeoServer OpenLayers Tomcat I would like to build a web application, where the user can log in and have the map arranged according to their profile. ...
0
votes
1answer
236 views

Any known problems after Tomcat-upgrade using oracle locator?

After trying to upgrade from Tomcat 5.5.28 to 5.5.29 or above I ran into a strange problem. We use a linux based gis system using an Oracle EE DB (without spatial license). Problem After the upgrade ...