1
vote
2answers
269 views

QGIS Valmiera, Labels only show for part of polygons

Using 2.2.0-Valmiera on Ubuntu 13.10 I have for Croatia 21 Counties as polygons. Labels show only for 12 counties: here I see that no labels are shown for multipart features. So I checked "Show ...
1
vote
0answers
32 views

How to enforce labels for all polygons?

I am trying to label polygons but it does not always work. Either the polygon is quite large, then the label appears, or the polygon is small, then the label is not displayed. I've already tried to ...
1
vote
1answer
37 views

How to hide grid's labels when zooming out?

I have used polygon grid layer on my map, and I used to label the layer with ID automatically, and the result was convenient for me: But when I zoomed out, the labels didn't hide at all! and they ...
0
votes
1answer
323 views

How to label each polygon in a layer?

QGIS 1.8.0 Mac OS 10.6.8: I want to label each polygon in a layer in a similar way to this image (done in WP Presentations) and am totally confused by the manual. Obviously I have to find a list of ...
5
votes
1answer
1k views

Polygon label repeated for each tile

I'm using the standalone GeoWebCache to serv tiles from a remote GeoServer. My problem is that the polygon label is added to each one of the tiles served, instead of only once in the polygon centroid. ...
1
vote
2answers
335 views

Label inside top left corner of polygons

Does anyone know of a tool or procedure to automatically place a label in the corner of a polygon, rather than at the centroid? I am using Mapinfo and know that I can manually place the label ...
5
votes
2answers
2k views

How to disable polygon Label on the vertices (OpenLayers) in Edit Mode

I added the style on the polygon layer like so. var style = $.extend(true, {}, OpenLayers.Feature.Vector.style['default']); // get a copy of the default style style.label = "1233456 ha" ...
3
votes
2answers
3k views

Label *beside* polygons in ArcMap 10?

I try to add labels to polygons in ArcMap 10 based on a field in the corresponding attribute table. However, the labels always appear inside the polygon, and I can't find an option that lets me put ...