0
votes
1answer
66 views

Developing QGIS plugin on Mac - GDAL

I'm developing a plugin for QGIS called DEMtools. It runs fine on my linux machine, but is causing me headaches when run on Mac OS X Mavericks (surprise, surprise). I keep getting segmentation faults ...
2
votes
1answer
316 views

Installing LASTools to QGIS on a Mac (or other LAS processing plugins)

I recently saw this link how to install LAStools toolbox to QGIS. The problem is that the instructions are only for Windows users. Now I wonder if it's possible to install LAStools on a Mac with QGIS ...
0
votes
0answers
55 views

How do I successfully install LeCos plug in for QGIS2.0 on a Mac?

I have been trying without success to install the LeCos plug in on QGIS2.0 on my Mac. I originally tried it on QGIS1.8 but was unable to install the dependent packages (PIL,scipy and numpy). I updated ...
0
votes
2answers
2k views

How to install matplotlib and pyparsing correctly on OSX-Lion?

I am trying to install the Contour plugin in QGIS 2.0.1 (I'm running OSX-Lion) and I have installed NumPy and Matplotlib from kyngchaos however when I go to install the plugin I get the following ...
0
votes
1answer
899 views

How to add the Delimited Text Plugin for QGIS 1.8?

I can't find the Delimited text Plugin- everything keeps telling me it's in the core build, but which core build? the Mac OS variant comes in multiple installers so without programatically unpacking ...
3
votes
3answers
112 views

How to match air photo to existing vector layers on Mac OS?

I'm trying to add an air photo to a project and match it to existing data. CanVec data is mostly based on the old CIA dataset of the 60's and is hopelessly out of date, but the roads are up to date - ...
3
votes
3answers
391 views

How to install the QGIS Statist plugin in Mac OS X?

I'm trying to install the Statist plugin. I'm running MacOSX 10.7.5. with Python 2.7.3. and Numpy 1.5.1. I have also installed matplotlib 1.1.0 (for python 2.7). When I try to install the Statist ...