Used to refer to computers built by Apple Inc

learn more… | top users | synonyms

1
vote
2answers
37 views

Error reading database file from: /Applications/QGIS.app/Contents/Resources/resources/srs.db

I've suddenly started getting the following error using QGIS 2.0.1 on Mac: Error reading database file from: /Applications/QGIS.app/Contents/MacOS/../Resources/resources/srs.db Because of this the ...
2
votes
0answers
53 views

QGIS 1.8.0 Mac can't create ring

Can anyone spot what is wrong here? I've selected single feature, the existing rings are obvious, it's not intersecting anything (even a feature in another layer...
1
vote
0answers
27 views

Does map export using GarminCustomMap plugin for QGIS work on Mac OS?

When I try to export a map using GarminCustomMap (1.4) plugin QGIS 2.01 on Mac OS 10.9 quits with no messages. I suspect this might be a Maverick related issue. Is anyone successfully using the ...
1
vote
0answers
103 views

Problem installing QGIS on Mavericks. Says I need 10.6.8

Trying to install QGIS for first time on a Mac OS X 10.9 (Mavericks). Loaded up all the prerequisites (GDAL, etc.) but the QGIS installer tells me "QGIS requires Mac OS X 10.6.8.". Saw that QGIS is ...
1
vote
0answers
51 views

How do I maintain the current map extent of a project file on save in QGIS2?

I'm using QGIS 2.0.1 on a Mac and having an issue with maintaining the map extent after saving the project. I save my project file with a certain extent and when I re-open the file the map is ...
1
vote
0answers
121 views

QGIS 1.8.0 on Linux treats NetCDF 4 as HDF5

I've been generating some large (28800x13920) grids of BYTE data representing the NALCMS2005 North American Land Cover dataset (original 250m projected data resampled to a WGS84 grid at 15 arc sec). I ...
1
vote
0answers
265 views

How to calculate weighted mean coordinates within polygons?

I'm using QGIS 1.8 on OSX 10.8.3. I have a polygon shapefile of all of the US state legislative districts. I also have a layer of points that are centroids of US Census Tracts, with a field for the ...
1
vote
0answers
166 views

QGIS plugin 'sextante' not loading after upgrading to Mac OS X 10.8

Any known issue with sexante and Mac OS X 10.8? After updating from 10.7 and even after reinstalling GDAL sexante is still not working...
0
votes
0answers
35 views

Adding a GRASS module manually in QGIS (Mac OS X)?

I am trying to add a precompiled non-standard GRASS module to QGIS 2.0.1 (MAC OS 10.9.1, using the binaries by Kyngchaos). Adapting the instructions here ...
0
votes
0answers
41 views

How do I successfully install LeCos plug in for QGIS2.0 on a Mac?

I have been trying without success to install the LeCos plug in on QGIS2.0 on my Mac. I originally tried it on QGIS1.8 but was unable to install the dependent packages (PIL,scipy and numpy). I updated ...
0
votes
0answers
91 views

PHP Mapscript Installation Problem on Mac (Mavericks)

After installing PHP and Mapserver and all the frameworks needed from http://www.kyngchaos.com, I can access Mapserver via cgi-bin, but I got the following error for PHP: 500 Internal Server Error. ...
0
votes
0answers
67 views

Merge (a lot of) features using QGIS or other open source

I have one shape-file with a lot of features (polygons) and if I try to merge these into one big polygon in QGIS it takes days to complete the merge. So I wonder if there is another way? I saw this ...
0
votes
0answers
35 views

List of platforms-and-browsers that support the Google Earth Plugin

Is there an official up-to-date list of platforms-and-browsers that support the Google Earth Plugin? At Google Earth API Developer's Guide is The Google Earth Plugin is currently supported on the ...
0
votes
0answers
91 views

ImportError: dynamic module does not define init function on MAC

I want to import a lib compile from C (liba.pyd) on MAC mountain lion(OSX 10.8) but mac can read .so .pyc but not pyd So I change the extend file name to .so manually and my python is 2.7.3 I ...
0
votes
0answers
43 views

Problem importing mapnik in python

I have brew installed Mapnik bust still can't import it with Python (version 2.7.5 on Mac 10.8.4). I have been browsing for solutions but still couldn't find any that worked for me. In particular I ...
0
votes
0answers
72 views

QGIS on Mac OS X 10.8.2 and MS Azure SQL database connection

I'm running QGIS on a Mac (10.8.2) and want to get some data from a Microsoft SQL Azure database. I'm confident the Azure side is fine and I have verified I can get to the Azure db using RazorSQL ...
0
votes
0answers
119 views

QGIS GDAL polygonize - how to set scale

I've got some old contour plots, paper copy only, that I'd like to be able to put into QGIS. I get as far as a successful polygonize into shp and it looks fine, but the scale is wrong. How might I ...
0
votes
0answers
68 views

QGIS very slow startup on Mac

I am experiencing startup times of c5 minutes (!) for QGIS 1.8 on my Mac Mini with 2.4GHz processors and 8G RAM. I have just 4 python plugins and only a handful of shapefiles/data layers so I can not ...
0
votes
0answers
43 views

Qgis on MacOS. Color picker does not show?

Style palette in my Qgis does not work. When choose Properties, Style on a Shape layer and click Change color only an empty dialog of 1 X 1 cm shows up. What do I do wrong? Mac OS 10.6.8, Qgis 1.8