1
vote
1answer
57 views

Using ModelBuilder to Iterate, Join & Export Feature Classes?

I am trying to make what I thought was a very simple batch processing tool, but I can't get the output to work properly. I would like the model to iterate through a geodatabase, join each feature ...
1
vote
1answer
49 views

ERROR 000728: Field Code does not exist in ModelBulider using iteration

The first join in the model is working, but after this the names of the fields are changing in the name of the Shape and a number . Therefore get the ERROR 000728. So I like to ask you if there is ...
1
vote
1answer
86 views

Join of two attribute tables with different amounts of rows

I have a hard time sorting the following out: I have two different Shapefiles. The attributetable of one, lets call it shapefile A looks the following: SHAPEFILE A ATTRIBUTETABLE Name Type ...
1
vote
1answer
122 views

Modelbuilder - Join - Keep matching records only - export to feature class

I need to join a table to a feature class in a model. Have it keep only the matching records and then export that joined feature class into a new feature class.
1
vote
0answers
54 views

Record Set (Recordset) for Join in ModelBuilder

I am trying to use a recordset to develop a Table View to use to join to a feature layer in model builder. I can export the table view directly with the user input included. However, when I attempt to ...
0
votes
1answer
67 views

Using JOIN TOOL in ModelBuilder

I want to perform JOIN TOOL for all DBFs generated from ZONAL STATISTICS AS TABLE into one table. However, it seems that DBF has a maximum of 255 fields while my dataset has more than 500 ...
6
votes
1answer
83 views

Is there maximum number of .DBFs that can be joined using ModelBuilder?

Is there a maximum number of .DBFs that can be joined using the Join Tool in ModelBuilder? I tried joining 480 .DBFs but results generated only 250 fields in the input table. Is this a glitch? I am ...
4
votes
1answer
1k views

Creating a spatial “Many to one” join

I'm trying to create what I call a "many to one" join. I don't know if that would be the correct term or not. I have a table that has unique account numbers for mobile homes (i.e. - M1007970) per ...
1
vote
1answer
2k views

Join Fields from Multiple Tables to One Table in Modelbuilder

I have 40 tables with about 2000 row with a shared ID that I want to merge into 1 table with 2000 rows. I only want to retain a distance field calculated within each table. The distance field is ...
2
votes
0answers
70 views

How to join two fields after calculating?

I have been working with two layers and I am trying to join them and turn them into a raster data. The first layer is a watershed layer which I have assigned each shed a location from the center point ...
2
votes
1answer
722 views

Joining Excel with arcmap by model builder

I am trying to use the model builder tool in ArcMap 10. I would like to join an Excel file (xls) with a shp.file. The Excel file and the shapefile have one identical column with data but the ...
2
votes
1answer
2k views

Why can't I use a Join in a model?

I'm trying to build a model using Model Builder in ArcGIS 10.1 that starts off by joining two shapefiles together based on a common field. I would like to make this open ended (not hardcoded) so I can ...
2
votes
2answers
1k views

ArcGIS Geoprocessing: Join multiple fields to a table and export new table as join field name

I am bit new to geoprocessing and ModelBuilder. I am using join field tool to join table (info tables/.dbf) to one a shape file. I am trying to use ModelBuilder, as there are around 100 tables (each ...
4
votes
1answer
464 views

How to join fields which must still be created in ArcGIS Model Builder?

I am in the process of creating a generic model in ArcGIS Model Builder. At one point in my model, I have to do a join between an existing layer (entry parameter) and a table issued from the "Zonal ...
1
vote
0answers
405 views

Should Delete Field work in ModelBuilder while there is a Join present that appears unrelated?

I am having an issue with a very simple Model, both in ArcGIS 9.3 and ArcGIS 10.0. The part of the Model that is causing trouble is shown below, along with ModelBuilder's error message (in ArcGIS ...