3
votes
1answer
48 views

Problem in Backing up a database in PostgreSQL

I need to create a backup from my database (in PostgreSQL 9.3). I have used the pg_dump tool, gives me an error. I have also used pgAdmin III for backing up which also gives me the following error: ...
2
votes
2answers
54 views

OpenGeo postgres installation not working from command line but works from PGadminIII on fresh install

Problem: I just did a default install of opengeo suite (4.1) on Ubuntu 12.04 and followed instructions exactly. The problem is that I can connect just fine to my postgresql through pgadminIII ...
2
votes
0answers
33 views

Opengeosuite blank and postgresql errors

I had the unfortunate idea to upgrade opengeosuite from 4.0 to 4.1. I followed the docs found on opengeosuite site but something has gone wrong. I uninstalled opengeosuite and all connected packages ...
0
votes
0answers
33 views

Installing OpenGeo Suite in VPS windows? [closed]

I want to quickly set up a gis server which i can use via internet .i guess opengeo suite is best for newcomer and also it has community edition . but if you think there is option let me know. I need ...
3
votes
1answer
2k views

Loading Shapefiles into PostGIS using shapefile import/export manager

I am a complete beginner with PostGIS. I've started learning it using the tutorials provided by Boundless. In section 4 of this tutorial where I want to import shapefile in PostGIS, I do not have the ...
-1
votes
1answer
101 views

opengeo suite and pg_hba.conf

I need help with how to add access to my computer. When I edit the pg_hba.conf i still get the access denied error. I just want to give a specific ip access to all db and all users from that ip... ...
2
votes
2answers
359 views

Possible to downgrade Postgresql and PostGIS versions and still be compatible with latest OpenGeo Suite?

I'm trying to connect ArcGIS Desktop 10.1 to PostGreSQL/PostGIS tables. I have PostGreSQL 9.2/PostGIS 2.0, which was installed with the latest OpenGeo suite. Unfortunately ArcGIS direct connections to ...
1
vote
0answers
531 views

Import raster data from postgis and publish in geoserver

I am using geoserver 2.3.3, PostGIS 2.1 and PostgreSQl 9.1. The Image Mosaic JDBC extension is also installed correctly. I am trying to import raster data from PostGIS and publish in Geoserver but ...
4
votes
2answers
1k views

How can I query Postgres tables directly from OpenLayers?

I have a map that is being hosted with the components of OpenGeo. The map contains WMS layers of millions of parcels and some rail stops. All of our spatial data is on PostgresSQL. Right now the only ...
2
votes
1answer
493 views

How to install multiple versions of postgres in same os windows 7 64-bit?

I have already installed PostGIS along with opengeosuite and it is the latest version. Now I want to run pgrouting but the latest stable version does not compatible to the latest postgres versions. ...
1
vote
1answer
414 views

raster2pgsql missing in Opengeo-suite installation

I installed opengeo-suite 3.0.2 on Ubuntu 12.04 and although the stack seems to be working fine, raster2pgsql is no where to be seen! root@mywebsite:/usr/local/lib/postgresql/9.2# locate raster2pgsql ...
1
vote
1answer
138 views

Intersecting 3 tables with Spatial SQL

I have three tables I need to intersect but not sure how to get the third Heres what I have so far: SELECT nyc_neighborhoods.name, SUM(nyc_census_blocks.popn_total) AS POP FROM nyc_neighborhoods JOIN ...
0
votes
1answer
500 views

Unable to locate PostGIS in OpenGeo Suite using command line

I am working on this new ubuntu 12.04 server and I need to work on the Postgres database which is PostGIS enabled. The problem is I am not sure how to locate the database using command line. The ...
3
votes
2answers
526 views

Updating Apps on OpenGEO suite Community Edition

I would like to update PostgreSQL and PostGIS on Opengeo CE to a newer version, maybe the other apps too (geoserver, openlayers, etc). Can it be done? Can someone point me the right direction? ...