0
votes
1answer
63 views

Need help installing QGIS 2.0 Need GDAL then SQLite3 3.7.16

OSX 10.7.5 I need help installing QGIS 2.0 It says I then need GDAL. When I try to install GDAL it says SQLite3 3.7.16 or newer framework is required. I can't find SQLite3 3.7.16.
2
votes
1answer
105 views

file geodatabase api on osx mavericks via brewed gdal

I've got a new machine with a fresh install of OSX 10.9, and am having trouble getting esri's file geodatabase api to work correctly with my brewed gdal. This is a known issue, noted here: ...
0
votes
1answer
223 views

OSX 10.9 + QGIS 2.0.1 - Missing osgeo module

Running the following: QGIS 2.0.1 (via Kyngchaos) OSX 10.9 GDAL/OGR 1.10.1 (via Homebrew). Recently, I've become unable to use the OpenLayers plugin, which is complaining that I'm missing the ...
3
votes
2answers
159 views

Homebrew OGR with FGDB support on OSX 10.9

This answer worked beautifully in 10.8, but isn't working immediately in 10.9. The link to download the FileGDB API still works, but there are a bunch of options available I don't remember from ...
1
vote
1answer
2k views

Any experience with OSX and Mac OSX Maverics using OSGeo? [closed]

There is a new Apple Release of OSX called Mavericks and my questions are: Will GDAL run? Will QGIS run? Will Tilemill run? Will Mapnik run? Also are there any known issues? A similar question ...
1
vote
1answer
150 views

Why does the Clipper tool lack the mask layer option?

Fairly new at QGIS, but everything's gone well so far. I'm running QGIS version 1.8 on a Mac (OSX 10.8) and GDAL 1.10, and other GDAL tools (like Merge and Georeferencer) work just fine. When I ...
0
votes
1answer
96 views

gdalwarp cant find libproj.dlib

Thought I had finally got Python, gdal and QGIS to play nicely together but just tried to do a batch transform using a bash script to call gdalwarp and it claimed it couldn't read the libproj.dlib ...
3
votes
1answer
395 views

ECW/MrSid plugin for GDAL from Kyngchaos not working on Mountain Lion?

Subject says it all. I have installed all of Kyngchaos packages, but gdalinfo --formats does not list ECW or MrSid formats. Could someone else with Mountain Lion try if they can get any JP2 driver ...
3
votes
1answer
855 views

GDAL ECW Support on OSX

I have a large number of ECW format raster images and would like to use with GDAL (and ultimately in QGIS) on Mac OSX. Having seen that there is no official ESRI support for the ECW library on any ...
2
votes
2answers
2k views

GDAL tools for QGIS on OSX - what is the exact directory for gdal binaries?

When I try to use the gdal raster tools, eg clipper, I get the message "The process failed to start. Either the invoked program is missing, or you may have insufficient permissions to invoke the ...
9
votes
4answers
3k views

installing GEOS, PROJ, GDAL/OGR into a python virtualenv on Mac OS X

I am trying to setup an isolated python virtualenv to work on GIS projects on my Mac OS X. Sounds like I will need to install the GEOS, PROJ, GDAL/OGR from the kyngchaos site here ...