1
vote
1answer
48 views

Can not install geoserver 2.5.1 on Mac OSX 10.9.3

I am trying to install geoserver 2.5.1 on my Mac (OSX 10.9.3) but i am getting the error “GeoServer.app” is damaged and can’t be opened. You should move it to the Trash. Can you pls help?
0
votes
1answer
78 views

Missing QGIS raster menu tools - '“osgeo [python-gdal]” module is missing'

I recently had to reinstall QGIS (version 2.2.0-9) and the raster menu is missing its tools. I understand that the GdalTools plugin must be installed and enabled. I have already installed the GDal ...
0
votes
0answers
92 views

Setting up PostGIS: Postgres can't see the PostGIS extensions?

I've just installed Postgres 9.3.4 and PostGIS 2.1 on OSX Mavericks using the very latest versions of the KyngChaos libraries. This is a new machine, and I deliberately haven't installed Postgres ...
0
votes
0answers
33 views

geoserver installation instructions for osx

I recently setup Geoserver on my MacBook (OS X Mavericks) in anticipation of loading it onto an eventual OS X Mavericks Server machine. While installing on my macbook I found a nice blog with step by ...
0
votes
0answers
46 views

Geoserver download for mac osx

I've been trying to set up geoserver on my mac (osx mavericks). However, at the stable GEoserver downloads page (http://geoserver.org/display/GEOS/Stable), the download link for the mac is disabled. ...
0
votes
1answer
75 views

Need help installing QGIS 2.0 Need GDAL then SQLite3 3.7.16

OSX 10.7.5 I need help installing QGIS 2.0 It says I then need GDAL. When I try to install GDAL it says SQLite3 3.7.16 or newer framework is required. I can't find SQLite3 3.7.16.
0
votes
0answers
145 views

ArcGIS 10.1 License Issue via Parallels 9 on MacBook Pro

I've been using ArcGIS 10.1 on my MacBook Pro (2011 model) via Boot Camp for a few months. A few days ago, I just installed Parallels 9 in order to use ArcGIS and my Mac programs at the same time and ...
1
vote
2answers
204 views

Where I can download QGIS 1.8 for Mountain Lion?

I've encountered some problems running my old 1.8 project in 2.0. I would like to reinstall QGIS 1.8 but seems that there are no more 1.8 installer in KingChaos. In QGIS "all releases" there isn't.. ...
0
votes
2answers
290 views

How to uninstall and re-install a stable version?

I just posted about a DEM problem after installing the latest nightly build...now I am completely screwed. I uninstalled the latest nightly build and associated files, hoping to resort back to the ...
0
votes
1answer
272 views

Using macports python 2.7 with macports qgis

I installed qgis through macports on my mac running OSX 10.8.2 but when I run the application (qgis 1.8) it says that I don't have python-gdal installed. I searched google and it appears that it is ...
3
votes
1answer
973 views

GDAL ECW Support on OSX

I have a large number of ECW format raster images and would like to use with GDAL (and ultimately in QGIS) on Mac OSX. Having seen that there is no official ESRI support for the ECW library on any ...