1
vote
1answer
29 views

How can I fix a broken gdal-tools plugin in QGIS?

I have QGIS installed on my 2011 macbook pro and I recently upgraded my OS to 10.9. After the upgrade, I noticed that QGIS gives me this error (see attachment 1) saying that the plugin is not ...
1
vote
1answer
37 views

What causes this error when loading plugin

After installing pyspatialite on my Mac two plugins fail to load with this error:: This plugin is broken invalid literal for int() with base 10: '2-spatialite' I am fairly sure that the offending ...
0
votes
1answer
93 views

Threejs “Failed to generate a dem file using gdalwarp. gdalwarp is not installed.”

I am trying to test out the new threejs plugin for QGis and have come across this error. Failed to generate a dem file using gdalwarp. gdalwarp is not installed. I have installed the latest ...
0
votes
0answers
43 views

OSX: Installing GRASS addons in qGIS?

I would like to install r.stream.basins in GRASS through qGIS (2.0.1-Dufour). I tried using g.extension ext=r.stream.basins and got the error "the 'make' program is required. Please install first". ...
2
votes
0answers
127 views

Install Georeferencer Plug-in QGis 1.7.0 OS X

I'm trying to install the Georeferencer plug-in in QGis 1.7.0 on Mac OS X (10.5.8). However the plug-in doesn't show up in the list. I have used "enable 3rd parties directory" and I have checked ...