0
votes
1answer
58 views

Dashed lines do not print correct

I have a polygon with a dashed linetype; when viewed in ArcMap the linetype appears correct however when I print to pdf the linetype does not look correct. This might be a pdf quality problem however ...
2
votes
1answer
316 views

Can Bing base layers be used with the Mapfish / Geoserver print plugin?

After being able to solve most of my problems just be lurking, I find I now need to come into the light for this one. The headline is pretty explicit. I have been unable to use the mapfish print ...
0
votes
2answers
236 views

How to print legend using GeoServer Print plugin?

I am using Geoserver 2.4.2 on windows. The print plugin works properly without the legend block. However if I include the legend block in my spec file, it throws an error. Following is my spec file: ...
0
votes
0answers
132 views

Vector layer and google map do not line up in PDF

I'm using qgis 1.8 with windows 7. When I use print composer to export as PDF, the google map does not line up with the vector layers. Please help.
0
votes
1answer
146 views

QGIS not Printing to PDF [closed]

Simple QGIS 1.8.0 not printing to PDF. Suddenly stopped. Is this an error or something. the resultant PDFs are blank pages. When i file print and use a pdf printer it creates blank docs. when i ...
5
votes
7answers
461 views

Which GIS (with GUI) produces good-looking maps for a reasonable price?

I would like to produce some good looking wall maps. I have an excellent data set, but it seems that most GIS packages are geared towards data analysis etc. as opposed to producing an aesthetically ...
0
votes
1answer
427 views

Print Composer Problems with Export as PDF [duplicate]

Possible Duplicate: QGIS Crashes when writing to PDF My QGIS crashes during the export of maps to pdf. I already uninstalled and installed QGIS twice. The function worked for several times ...
1
vote
1answer
696 views

Printing to PDF in Arcmap

When clicking Print > Adobe PDF the filesize is nice and small but the legend gets messed up. Does anyone know how to fix this. Note: I am aware of the Export > PDF and of the reduce DPI and ...