0
votes
0answers
61 views

geoserver sde plugin selected raster catalog generates no statistics error or transformation error

I am using GeoServer 2.3.5 with the ArcSDE plugin (gt-arcsde-9.5.jar). When I select a raster catalog from the SDE server, with some catalogs I get: Could not list layers for this store, an error ...
4
votes
1answer
154 views

Installing ArcSDE engine plugin for Eclipse?

I'm looking for the following jars for the ArcSDE API: jsde_sdk.jar jpe_sdk.jar concurrent.jar icu4_3_2.jar thanks to this answer I've found that they can be gotten installing the ArcSDE engine ...