0
votes
1answer
41 views

pgrouting 2: missing pgr_findnearestnodedwithin function

With the PgRouting 1.5 I was using the find_nearest_node_within_distance function and it works, but now I'm moving the project to PgRouting 2 + Postgis 2 + PostgreSQL 9.1, and now that function, I ...
3
votes
1answer
902 views

Postgres/Postgis doesn't work after update

I work on OpenSUSE 12.1 and after today's upgrade (2012 NOV 14) Postgres and Postgis doesn't work. If I login to Postgres server by PgAdmin, get the message: translated from polish "ERROR: can't acces ...
4
votes
1answer
186 views

Update PostGIS after updating GDAL?

I am using PostGIS 2.0 and I want to use the raster functionality through mapserver. It seems as if the latest official GDAL release 1.9.1 has an unstable PostGIS raster driver, as pointed out in a ...
6
votes
1answer
2k views

PostGIS - 1.5 to 2.0 easy update

I have a PostGIS 1.5 database and want to update to 2.0. I read that because this is major release I have to follow the 'Hard update' procedure. However the spatial data I have is only test data so I ...
7
votes
2answers
1k views

How to run two PostGIS versions in parallel on Windows?

I'm trying to understand how to install PostGIS2.0 on Windows7. The PostGIS site has the following suggestions: PostGIS Experimental Binaries PostGIS 2.0.0SVN Binaries with Raster, Topology ...