0
votes
1answer
763 views

how to configure WFS layer with openlayer in PHP wampserver with windows?

I have a problem to display WFS layer outside the Geoserver. My code working fine in geoserver, but when I tried my code in wampserver(PHP), only WMS layer is being to displayed. I gone through many ...
0
votes
1answer
201 views

Proxy issues using WFS from Cadcorp GeognoSIS

I have web and WMS/WFS servers hosted on the same machine, although on different ports. I'm currently using OpenLayers to consume the WMS feeds which works well, but now I need to allow the user to ...
0
votes
3answers
857 views

Proxy Issues for WFS and GeoServer - Running on Local Machine

I see that a number of similar questions have been asked, but I cannot find the answer to mine so I will be as specific as I can. I am trying to create an OpenLayers map that can run without an ...
1
vote
2answers
556 views

False DescribeFeature Request URL in GeoExt QueryPanel

I got the GeoExt QueryPanel working so far, it recognizes the layers available on my Geoserver but it is not able to get the attribute columns for the dataset. I configured an osgeo proxy on my Apache ...
2
votes
0answers
643 views

Proxy trouble with GeoExt Query Panel?

I got the GeoExt QueryPanel working so far, it recognizes the layers available on my Geoserver but it is not able to get the attribute columns for the dataset. I configured an osgeo proxy on my Apache ...
2
votes
2answers
3k views

WFS via Geoserver - Proxy or MapDocument Issues?

I struggle getting a WFS overlay from geoserver to work. I think I meet all the requirements for the WFS to be displayed in my map, but the request seems to get stuck somewhere... FireBug gives the ...
0
votes
1answer
1k views

openlayers- WFS- Cross-domain problem

I got the typical cross-domain problem when access to WFS layer by using openlayers, XMLHttpRequest cannot load http://XXXX/geoserver/ows?service=WFS. Origin http://XXXX is not allowed by ...
2
votes
1answer
806 views

OpenLayers: my proxy truncating response?

I'm using OpenLayers on IIS 7.5 and I want to get my proxy (OpenLayers.ProxyHost) working on my localhost machine. So i copy/pasted the source for this example and have it running on localhost. ...