A form of problem solving, often applied to repair failed products or processe

learn more… | top users | synonyms

1
vote
1answer
18 views

bounding box in osm files

I have a osm file,i convert it to pbf file by osmosis.but it not convert to .map file.i use this in cmd: osmosis --rb file=city.osm.pbf -mw file=map.map bbox=34.3635451292,30.0247495993,57.513131979 ...
0
votes
0answers
20 views

Using QGIS ComboBoxManager: adapting for QGIS plugin

I'm looking for more guidance using the QGIS ComboBoxManager module (http://3nids.github.io/qgiscombomanager/). After finally getting the imports correct, I'm trudging my way through learning how to ...
0
votes
4answers
26 views

Trouble converting .osm to .pbf with Osmosis

I would like to convert a shp file to map file. I know should use these steps: shp -> osm -> pbf -> map For step 1 I use a python script : ogr2osm.py For step 2 I use osmosis, but I get ...
0
votes
0answers
24 views

How to find qgis2 folder to delete in ubuntu

How can i find the qgis2 in qgis and where it is installed, i had one error on when qgis open this error will occurred "[ERROR] Can not make qgis.db private copy" some links told delete the folder ...
1
vote
1answer
14 views

Problem with MIF/MID allignment

After creating a rather large map in MapInfo using US Census Tiger data and exporting it to the MIF/MID format, it appears the files are no longer properly aligned. When I try to open the MIF/MID in ...
2
votes
1answer
122 views

“ImportError: No module named gdalsrsinfo” What's the issue?

in the python console I can call import gdal, and gdal is recognized as a module; however, most gdal programs, such as gdalinfo and gdalsrsinfo are not recognized. I checked the GDAL source files to ...
0
votes
0answers
22 views

Terrasync COM Port Unavailable

I have a Trimble GeoExplorer Series GeoXM that runs Windows PocketPC version 4.2 (Built March 15 2004 for a bit more resolution there). Lately when the unit has been out on a job it will periodically ...
0
votes
0answers
68 views

QGIS very slow startup on Mac

I am experiencing startup times of c5 minutes (!) for QGIS 1.8 on my Mac Mini with 2.4GHz processors and 8G RAM. I have just 4 python plugins and only a handful of shapefiles/data layers so I can not ...
3
votes
3answers
300 views

How to install the QGIS Statist plugin in Mac OS X?

I'm trying to install the Statist plugin. I'm running MacOSX 10.7.5. with Python 2.7.3. and Numpy 1.5.1. I have also installed matplotlib 1.1.0 (for python 2.7). When I try to install the Statist ...
2
votes
0answers
60 views

How to install statist plugin in QGIS / OS X

I am stuck with installing a plugin for QGIS namend "Statist". I get the following message when starting QGIS: "Missing matplotlib Python module". So basically this question relates to all plugins ...
1
vote
1answer
544 views

“Please ensure that the GDAL_DATA environment variable is set and try again” on Kubuntu 12.10

I'm having a problem loading the 'convert os gml to ogr' plugin in QGIS 1.8 running on (k)ubuntu 12.10. Basically, clicking the plugin prompts the error: "Please ensure that the GDAL_DATA ...
1
vote
2answers
1k views

How to fix QGIS PyQGIS package?

I have a broken package that is preventing QGIS from loading python plugins, updating itself, or even un-installing. The main symptom of this problem is the following message that appears when QGIS ...
4
votes
0answers
325 views

Trying to fill polygon fills the entire map

I have been given some shp files to be displayed using Mapserver. Until now I was able to find the correct projections, display the map, and show labels. However, I have problems with polygon colors. ...
1
vote
2answers
598 views

WFS layer not visible in openlayers

I'm trying to add a WFS layer in openlayers and it's not working. Can anyone point me in the right direction. The data is stored in postgis and I've added it to geoserver. I am aware that I'm using ...
3
votes
1answer
902 views

Postgres/Postgis doesn't work after update

I work on OpenSUSE 12.1 and after today's upgrade (2012 NOV 14) Postgres and Postgis doesn't work. If I login to Postgres server by PgAdmin, get the message: translated from polish "ERROR: can't acces ...