Ubuntu is a computer operating system based on the Debian Linux distribution and distributed as free and open source software, using its own desktop environment.

learn more… | top users | synonyms

0
votes
0answers
24 views

Geoserver init.d script

I am trying to write an script which will start the Geoserver service on system boot. A good manual is given here. I am on Ubuntu14.04 and using Geoserver-2.6.1. I have edited the following lines ...
1
vote
0answers
12 views

plugin compile with make would not compile module [on hold]

Ubuntu 14.04 QGIS 2.6 PyQt4 I'm following one of many tutorials on 'plugin builder', here is the latest one I'm trying with: http://www.digital-geography.com/build-qgis-plugin/ It all seems very ...
0
votes
1answer
246 views

How to install PyWPS on Ubuntu?

Since PyWPS is not yet packaged for Ubuntu an installation guide would be handy. This guide should target a vanilla Ubuntu LTS install, detailing the required dependencies.
1
vote
1answer
47 views

QGIS install on Ubuntu 14.04 fails

Following the QGIS installation guide I have tried both UbuntuGIS and QGIS stable, but both fail with the error message: The following packages have unmet dependencies: python-qgis : Depends: ...
2
votes
1answer
44 views

Install QGIS on Ubuntu with GDAL built from source?

I am trying to install QGIS on Ubuntu 14.04. While I can easily install it via the package manager or apt-get, I find that QGIS, when installed, does not have Python support as expected. The symptoms ...
8
votes
4answers
2k views

Cannot add plugins to QGIS on Ubuntu 11.10 Oneric

I have installed Qgis on ubuntu. it works fine but I am not getting option to add new plugins only option to manage plugins is available. Please help
0
votes
0answers
154 views

Error adding Geoserver store from PostGIS

I cant get a connection up when creating a PostGIS-store. Geoserver is running fine on IP:80/geoserver. PostGIS is running and working fine with psql commands Created database/table 'mydb' and ...
2
votes
1answer
42 views

Orfeo tool box (OTB) in Ubuntu 14.04 and SAGA incompatibility (gdal versions)

I need to test segmentation of a 12000 x 12000 pixels scene. I successfully compiled OTB in Ubuntu 14.04 and ran the process. But when I tried to start SAGA, I got a startup error. I found that gdal ...
3
votes
1answer
179 views

Ubuntu Newbie I am frustrated trying to install (all things GEOS) WEB-GIS

I am new to ubuntu SAUCY and I must confess the transition from windows has not been really easy for me. on windows everything seems pretty much straight forward but I am getting frustrated because It ...
-3
votes
0answers
31 views

can't install qgis qgis 2.6.1.1+unstable1 by ubuntu software center

When I click install get an error : InstallArchives() failed: Extracting templates from packages: 56% Extracting templates from packages: 100% Extracting templates from packages: 56% Extracting ...
0
votes
1answer
284 views

QGIS 2.0 Python Error on startup in Ubuntu 10.04

I upgraded QGIS to 2.0.1 through the official repository in Ubuntu 10.04 64 bit version. It would start but would not load ftools and many other plugins. It would also not display the "Get more" ...
12
votes
10answers
8k views

Python GDAL package missing header file when installing via pip

I asked this question on Stack Overflow before I realised this site existed. As this site it more appropriate, I'll ask it here too. I'm trying to install gdal from pip pip install gdal inside a ...
2
votes
1answer
61 views

How to install MapServer and MapCache on Ubuntu 14.04?

I want to install MapServer and MapCache on Ubuntu 14.04. The MapServer installation succeeded but now I'm stuck with the installation of MapCache. This is what I did so far: Install MapServer and ...
0
votes
2answers
127 views

Conflicts while installing postgresql9.3-postgis2.1,QGIS and gdal-bin

I want to use postgresql9.3-postgis2.1 and gdal-bin parallel . I have refer instruction here for installing postgresql-9.3 on ubuntu 12.04. I have install qgis from here While installing gdal-bin it ...
0
votes
1answer
435 views

installing older version of QGIS on Ubuntu

I recently installed the latest version of QGIS (2.0) on my UBUNTU 12.04. But am not very satisfied with it. I would like to uninstall it and reinstall QGIS 1.8 v on Ubuntu. Am unable to do so. It ...
0
votes
1answer
177 views

Accessing GeoServer on my own domain

I am running GeoServer 2.4.3 on Ubuntu Server 12.04 and tomcat7 and I want to access it on mydomain.com. I have searched a lot and found the all the solutions suggest to use a ProxyPass. One of the ...
2
votes
1answer
116 views

spatialite - azimuth function not available

I am working with last spatialite versions on both Windows (7) and Ubuntu (13.10). I installed these from reference spatialite website. For both, version that I downloaded is 4.1.1 (nevertheless in ...
1
vote
1answer
740 views

Having trouble connecting QGIS with postgres database with postgis extension

I am working on Ubuntu Precise with postgresql version 9.3 and postgis 2.0. After initially starting my postgres database and eventually getting permission errors that would prevent postgres from ...
0
votes
0answers
42 views

How to enable FILEGDB in ubuntu QGIS2.6

I Installed QGIS but there is no option in drop down to select FileGDB. i referred some site they all give instruction for installing in windows place give information about fix this issue in Ubuntu ...
2
votes
3answers
103 views

Which monitor for working on printable maps?

I have a 24" monitor with a resolution of 1920x1080. Mostly I'm working on printable maps in QGIS. The size of some labels is sometimes smaller then 5mm on the final printed map. At my monitor this ...
0
votes
0answers
37 views

Is it normal that the installation of QGIS removes some graphical packages (12.04LTS)

When I install qgis with qgis.org deposit or ubuntugis ppa, apt wants to remove all of these packages : The following packages will be REMOVED: libgl1-mesa-dri-lts-quantal ...
4
votes
2answers
1k views

Install PostGIS and TIGER Data in Ubuntu 12.04

Could someone write a brief albeit dumbed down idiot's guide to installing postgis and loading national Tiger data on ubuntu? I've tried a few guides, namely, ...
1
vote
0answers
77 views

QGIS Crashes with OpenLayers plugin

I've just updated to QGIS Brighton on Ubuntu 14.04, and I've noticed that when I open Openlayers plugin, in order to load google layers, the whole program suddenly crashes. The only log I see, when ...
1
vote
0answers
13 views

Connect and modify map through localhost in ubuntu (content management system) [closed]

How can i set cartaro in linux,facing problem with installation instruction given on site.
1
vote
0answers
35 views

Install php mapscript on ubuntu 12.04 PHP 5.4

I follow this website : http://blog.geoghana.com/2013/06/28/setting-up-lampp-linux-apache-mapserver-php-postgresqlpostgis/ to install mapserver and the php extension on my ubuntu 12.04 64bit and PHP ...
1
vote
0answers
118 views

With Ubuntu 14.04 I get errors related to QGIS when I type sudo apt-get dist upgrade

Please advise me whether my question is a duplicate or not. This happened recently with QGIS 2.4 and Ubuntu 14.04. When I type sudo apt-get dist upgrade I get these messages - Any suggestions will be ...
4
votes
4answers
411 views

Why does the layer list context menu not open anymore?

I cannot access layers properties (i.e. change color, filter by query, anything). The mouse right click doesn't do anything. Is there a way restoring qgis to default? Ubuntu 12.04, QGIS 1.8
0
votes
1answer
61 views

Opening TileMill from Ubuntu launcher after building from source

I build TileMill from source following this tutorial. Now I can open it by going to the folder cd ~/tilemill and run node index.js. This all works fine. But I want to open it using the Ubuntu ...
0
votes
5answers
998 views

How to use Dealul Piscului 1970/Stereo 70 (EPSG:31700) with Google Mercator?

To open Google layer I use OpenLayers 0.93 plugin, the base layer has CRS "Dealul Piscului 1970/Stereo 70 (EPSG:31700)", the Google layer is set to "Google Mercator (EPSG:900913)". The same base ...
1
vote
1answer
27 views

Problem by changing the order of Layers in QGis Layer Tree

I'm using QGis 2.4 on a virtual machine (Ubuntu 14.4 with XFCE). I'm connected to the VM via vncviewer, what works pretty well. But now I want to add some more layers to an existing QGis Project. ...
0
votes
2answers
132 views

How to install QGIS with OpenGeo Suite on Ubuntu

I was wondering how should one install QGIS after installing OpenGeo Suite on Ubuntu Linux? I installed OpenGeo 4.1 on Ubuntu 12.04 following the instructions on the official website ...
6
votes
1answer
732 views

How to configure QGIS and SAGA on Ubuntu (12.04 and others)?

During the past weeks, I have tried QGIS to recognize SAGA via the processing toolbox, both being installed from the ubuntugis-unstable repository. I have tried this on several virtual ubuntu ...
1
vote
1answer
135 views

GDAL Merge Py on ubuntu many tif tiles into one

Trying to batch mosaic 1000 Gtiff rasters (all in one folder) into 1 tif file via gdal merge on linux ubuntu. Having trouble with the linux command to bring in all files in a folder into the output ...
1
vote
5answers
1k views

Unable to install ECW support on lubuntu 14.04

I try unsuccessfully to install the ECW support (mainly to use ECW file in QGIS 2.2). We attempt to follow and adapt the howto provided by makina-corpus. My first supprise was the repository ...
0
votes
2answers
376 views

How do I install PostgreSQL + PostGIS + MapServer + Python-MapScript on Ubuntu 12.04 LTS w/o compiling from source?

This question is similar to the one posted here... How to have PostGIS 2.1 and the Python osgeo library installed together without compiling from source? ...but since I'm new GIS Stack exchange, I ...
0
votes
1answer
52 views

Ubuntu QGIS 2.4.0 SSL connection to remote PostGIS fails b/c can't specify certificates

I can connect with SSL in PGAdmin to my remote server, but it requires specifying the filepaths for certificate files due to my having different certs for different servers. However, when connecting ...
1
vote
1answer
508 views
0
votes
0answers
147 views

Geonode installation on Ubuntu fails

attention: This might be more a question for "askubuntu.stackexchange" but it is GIS-related Geonode 2.0 is available for Ubuntu 12.04 but not for Ubuntu 14.04. According to the docs it should be ...
1
vote
1answer
49 views

Spatialite error: obsolete libspatialite

I am learning to use QGIS with the QGIS training manual (from the QGIS website). One of the excercises is to load vector data from a database (ch 3.1.3 in case you have the manual). When I try to do ...
0
votes
2answers
342 views

Problems while installing Mapserver on Ubuntu

I followed instructions at http://www.mapserver.org/installation/unix.html but it didn't work well. My system is ubuntu 14.04 and I'm a total rookie when it comes to unix/compiling/working with the ...
4
votes
2answers
2k views

Can POSTGIS 2.0 be install with POSTGRES 9.2 on Ubuntu 12.04 OS at the moment?

This question is more about environment set up. At the current moment, March 4th 2013, can POSTGIS2.0 be install with POSTGRES 9.2? I check their website out and to my understanding it is not ...
3
votes
2answers
6k views

How to install PostgreSQL 9.2 with PostGIS 2.0 on Ubuntu 11.10 (or higher)?

I have read this question: Install PostGIS v2 for PostgreSQL v9.2, but it didn't resolve my problem. I added the PostgreSQL backports PPA and installed the postgresql-9.2 package, but there is no ...
1
vote
0answers
29 views

Sending commands into FGDB

I have a large .gdb of all blocks in the United States, available from Census. I would like to create a point shape file of all census tract centroids in the US. I have QGIS with FileGDB enabled, as ...
1
vote
2answers
667 views

Qgis server on Ubuntu Server 14.04: Permission denied

I'm trying to install and configure Qgis Server (2.0.1) on a virtual server with ubuntu 14.04, Apache 2.4.7. After trying to install normally, the server gave me 404 error, so I tried to add ...
2
votes
2answers
102 views

Writing data into Esri *.mdb personal geodatabase using QGIS?

I have an empty *.mdb database that I have to fill with data. The problem is that I cannot install ArcGIS for Desktop on Ubuntu, so I decided to do it using QGIS 2.0.1 with a Grass plugin. However, ...
2
votes
2answers
72 views

OpenGeo postgres installation not working from command line but works from PGadminIII on fresh install

Problem: I just did a default install of opengeo suite (4.1) on Ubuntu 12.04 and followed instructions exactly. The problem is that I can connect just fine to my postgresql through pgadminIII ...
4
votes
3answers
2k views

Installing Postgis on Ubuntu 12.04: unmet dependencies libgdal1

After sudo apt-get install postgresql-9.1-postgis I got that massage: The following packages have unmet dependencies: postgresql-9.1-postgis : Depends: libgdal1 (>= 1.9.0) but it is not going to ...
10
votes
2answers
1k views

How to create svg symbols that have modifiable fill color, stroke color and stroke width?

I want to create some svg symbols for Qgis using Inkscape, those symbols must have attributes as described in the question. For the last two days, I have been experimenting as instructed by Sourcepole ...
4
votes
3answers
982 views

PostGIS non functional on Ubuntu 14.04

I am unable to create the PostGIS extension on new databases in Ubuntu 14.04: $ psql pg_testing -c "create extension postgis" ERROR: could not load library ...
0
votes
0answers
32 views

Opengeo and Ubuntu memory issue

I was working with LiDAR in Opengeo suite while following the Boundless tutorials (http://workshops.boundlessgeo.com/tutorial-lidar/) In my recent post titled 'LiDAR and Opengeo', I mentioned about ...