0
votes
0answers
86 views

Openlayers Base Layer is disappeared after adding more than 15 Overlays from Geoserver

I have developed a webmap application using Geoserver 2.4.0,Tomcat7 on Windows 2008 32bit Server. JVM Client. I have enabled GeoWebCache to speedup the map loading and configured separate directories ...
0
votes
0answers
42 views

Remove only a subset of cached tiles of a wmsLayer (GeoWebCache)

imagine a wmsLayer defined in geowebcache.xml that forwards, for instance, a STYLES parameter to the WMS service by utilizing a regex-based parameterFilter. As ...
1
vote
2answers
515 views

Configuration for GeoWebCache in Geoserver 2.4.0

I have developed a web map application by using Geoserver 2.4.0 and tomcat 7 in Windows XP. I have tried to configure the GeoWebCache for WMS layers to speed up the service but unfortunately it ...
0
votes
1answer
209 views

Retrieve WMS service from GeoWebCache with OpenLayers

Ok guys, here we go ! For my needs, I basically added a standalone version of GeoWebCache. After some configuration, the GeoWebCache retrieve the data from GeoServer using Capabilities. Now, in my ...
3
votes
3answers
2k views

WMS Request not served to OpenLayers by GeoWebCache off GeoServer

I'm developing a GIS app that makes use of GeoServer and GeoWebCache for serving requests, and OpenLayers for frontend. WMS requests to the GeoServer are served with no issues. But when I make a ...
3
votes
1answer
429 views

WMS tile cache that works with time dimension

Is there a good WMS tile cache that understands the WMS time dimension? And what configuration is necessary? Open source preferred. I am serving some WMS layers with the time dimension, so the map ...
3
votes
3answers
1k views

GeoWebCache WMTS always replacing tiles in cache

I've spent the last two days trying my hand at GeoWebCache. I've had some issues and am now out the office so can't access any code to attach. I know if i don't post this it'll bug me all weekend. ...
0
votes
2answers
845 views

Intermittent 'Could Not Find Layer' and 'Bad Request' Errors on GeoServer

Morning StackExchangers, We are having some intermittent faults with GeoServer at the moment. We have a mapping application - http://explorer.geowessex.com - that makes WMS requests to our Geoserver ...
2
votes
1answer
869 views

Geowebcache does not displaying map tiles in EPSG:900913 from a remote WMS server

I connect Geowebcache to a remote WMS service through their Getcapability request by adding the url in geowebcache-servlet.xml document. Geowebcache demo page displays the list of wms layers from ...