Hot answers tagged

6

Try "Select by Location" and set the trees as the Target layer. Set the buffer as the Source layer. Then, for the spatial selection method, use Are within the source layer feature or Are completely within the source layer feature. That should select all the points within the buffer. Now, you have three options: 1) In edit mode, open the 'Trees' ...


3

You should check your Environment Settings and adjust the Cell Size to an appropriate cell size: ArcGIS Cell Size


2

You can use the Identify tool. click on the map, the SRC_DATE (source date) field should have your information.


2

If you are talking about ArcMap, you can constrain the scale levels (sort of, by controlling zooming) viewed in an MXD by doing this:


2

The graphics card is rarely an issue when experiencing performance problems with ArcGIS (i.e. unless you are doing heavy 3-D visualizations). In fact, I successfully run a version of ArcGIS on a server that does not have a graphics card. Instead, I recommend focusing your attention on increasing 1) the RAM and 2) disk read/write speed by installing a solid ...


1

It seems like a an resampling issue. I guess you used Nearest Neighbor, which is also the defualt setting. Nearest neighbor can lead to small pixel displacement of up to half a pixel. You can try to set the resampling method to bilinear and have a look if it fits your needs better. Bilinear interpolates pixel values by leaving the cells untouched in position ...


1

give your map "layers" IDs. toggle the visibility on/off via the "visible" option. eg. penwellPowerStations.visible=false; // hide it


1

I would hazard to guess that your Professor is asking that your classification be done at a finer resolution than you've presented here. If the image you show is at the same cell size as the original image then changing the resolution does not change the fundamentals of the classification. If you reduced the resolution from the original image to process ...



Only top voted, non community-wiki answers of a minimum length are eligible