Tag Info

New answers tagged

0

You could try "value": encodeURI("BÖRT De Sem") instead of "value": "BÖRT De Sem"


1

Please make sure your database uses UTF-8 encoding. And it seems there is a bug? in Postgres 9.4 which does not occur in older versions. Now you'll also have to modify your client encoding for psql. Well, you are using 9.2, but it might be the same issue. http://dba.stackexchange.com/questions/71597/postgresql-set-default-psql-client-encoding


-1

The easy way is to go with option 2 and the URL it wants is the location of the XSD file which will be in the top of the GML that is within your ServletRequest. So you need to open the root element and extract the namespaces and schema URLs. Then you can create the name and URL from that: GML gml = new GML(Version.WFS1_0); gml.setCoordinateReferenceSystem( ...


1

You can use the following which should set the encoding of your loaded layers to UTF-8: for layer in QgsMapLayerRegistry.instance().mapLayers().values(): layer.setProviderEncoding(u'UTF-8') layer.dataProvider().setEncoding(u'UTF-8') print layer.name(), layer.dataProvider().encoding() #Optional check: prints layer name and its encoding source ...



Top 50 recent answers are included