Tag Info

New answers tagged

0

I am assuming that you are interested in interpolating the data into a raster (unless the points are already in a regular grid). You should import your data into ArcMap as a points layer using the add x/y data tool. Then you can interpolate the points into a raster using your z value with the IDW interpolation with spatial analyst. There are other ...


0

That import error is probably due to a non-valid URL for CartoDB, as it needs the URL to give directly a file in a supported format. What usually happens with Google Drive, Dropbox, Sharepoint and similar services in general is that the URL to share them is not a direct download URL to the exported table but it's an URL that sends you to an HTML site. In ...


1

So I've found out what was it ! I added into the code a column with city names to add as labels on the map. But it only contain a small number of them, and Qgis probably don't like Null values that much... After replacing them with zeros the importation of the .xlsx files went smoothly ;) !


1

I was able to get around the problem by removing all data from the spreadsheets except the xy coordinates and place each sheet of the workbook in their own .xlsx file in one folder to be iterated. This was the only solution I found for my data.


0

If the dataset was geocoded automatically by the upload, it was geocoded by your city column but not by the address. CartoDB, unless disabled in the Connect Dataset section, tries to guess automatically the types of the columns and also tries to get a column for which the dataset could be geocoded by Country name, City name or IP address. Probably CartoDB ...


2

Try this: In ArcMap>File>Export Map...>Select PDF>Format Tab>Check 'Embed All Document Fonts' This makes the PDF functional by machines/printers that do not have the fonts used in the source doc. It may be an issue here due the embedded object (Excel) within the map doc. If that doesn't work, try changing the font in Excel to Arial. There are several posts ...



Top 50 recent answers are included