New answers tagged

4

I'm pretty sure you have to use the add data button. http://webhelp.esri.com/arcgisdesktop/9.2/index.cfm?TopicName=Adding_CAD_data_to_ArcMap


0

As suggested by @Steph in a comment: I just made file extensions visible via File Explorer Options and changed the extension to .MXD and it worked. The file had ".mxd" in the title so I didn't realize that wasn't the actual file extension.



Top 50 recent answers are included