New answers tagged

0

Problem solved. Geoserver had problems with the projection. The tiffs were in EPSG:32633. It works after reprojecting the tiffs to EPSG:3857.


2

--- gdal --- use gdal_contour function. documentation here ---- ArcGIS version----- posted before the software was specified Assuming you are using ArcGIS: 1. Convert the GeoTiff into ESRI GRID (esri raster format) using raster to other formats function, or simply import it in arcGIS and use save (export data) and save it as ESRI GRID. 2. use the Contour ...


2

Here an example to create one transparent classe. You will use opacity="0.0" parameter: <sld:ColorMap> <sld:ColorMapEntry color="#000000" opacity="0.0" quantity="-999"/> <sld:ColorMapEntry color="#111111" opacity="1.0"quantity="1.0"/> <sld:ColorMapEntry color="#AAAAAA" ...


0

The easiest way is to toggle to layout view Then set the extent of the layout to the specified rectangle that you want by adjusting the scale to the extent of the rectangle. Then go to file and export as image, and choose Tiff format. You can select the target rectangle and use Clip_Analysis from toolbox if you want to permanently clip you data and save ...


1

Since you know the coordinates for your pixels, I'll assume that your data are georeferenced. In general the workflow would go like this: 1) Create a shapefile containing the common area. You can do that manually by using any gis software package, or programmatically by using the BBoxes of your datasets. 2) Use that shapefile to cookie-cut your datasets ...


0

Use ncdf_coord.pro from David Fanning.


0

I am wondering if the expression itself is correct or not. I think the expression should be "dem_3m_Zft1b@1" > 0 not "dem_3m_Zft1b" > 0. I think you need to specify the band number. In case of DEM, it is only one band which I think you need to add @1. In case of a subset DEM called "atest9b@1", the @1 was already included in the raster variable name, ...


1

The above error means that the output TIFF generated by BLAST is too large (more than 2GB or more than a certain number of rows or columns) to be stored as a TIF file. Use the IMG format instead that can handle larger outputs. Unfortunately BigTIFF is not implemented at the moment.


0

With the help of a colleague, I have found the problem. This was my code: tif.SetField("GDAL_NODATA", int(nodatavalue)) The definition of GDAL_NODATA I used was however like this: TIFFFieldInfo(42113, -1, -1, TIFFDataType.TIFF_ASCII, FIELD_CUSTOM, True, False, "GDAL_NODATA") The error is no more coming since we changed the first statement to this: ...


0

If, when you say "unsynchronized", you mean that the raster cells don't align properly, then you should look at using the Snap Raster property in the ArcToolbox/Geoprocessing environment settings. That will help ensure that the pixels line up exactly. ...


0

The original canopy rasters have a nodata value of 255 ( not zero) outside of the exact 3-degree extent. You can check that with gdalinfo on command line, or inside QGIS with Rightclick on the layer -> Properties, Metadata tab, Properties section. So it works for me with: gdal_merge.bat -n 255 -a_nodata 255 -of GTiff -o F:/Karten/Geotiff/NLCD/out.tif ...


0

Try to check No data value = Zero, and see if that succeed, as shown below If it is not zero, then replace the zero pixel value with value of pixel. Another option, would be to go to the Transparency tab, and add 0 as an Additional no data value or the pixel value of it is not Zero.


3

While Save As ... works easily with vector data, it is not useful to do raster reprojections with it. Instead, use Raster -> Projections -> Warp for reprojection, or Raster -> Convert -> Translate ... for a different file format. For large files, it might be better to use the OSGEO4W Command Shell. You can use gdalwarp or gdal_translate with ...


1

If you need to know what these tags mean, there are a couple of documents on remotesensing.org here for 34735 and here for 33550. These seem to cover the meaning of the fields. As for how to set them programatically, that depends on which language you're using. The Geotiff wiki on osgeo.org has links to the spec and libraries for the Geotiff format.


0

Hey if you are using ArcGIS, below link will give you code developed by me which does the same thing that MRT tool does. Modify the paths of your data input and shape file for cliping the desired area. https://github.com/HGIS4YOU/MODIS_DATA_NDVI_Arcpy-code.git


1

I have been facing problems with these HDF file format of MODIS. Right now i have written script in arcpy which does same thing as MRT tool does. If your problem still persists please download code from this link of mine. Its my github. An modify the code as you wish to. Presently it can handle 5GB of HDF in one run. I am working on another project where ...


1

In practice, a DEM of a resolution of 90m means that only one altitude value is attributed to a square of 90*90m size. How accurate is that unique value? The answer to that question drive to the notion of precision. A DEM of 90m resolution may have a precision of 2m. By the same way, a DEM of 45m resolution may have a precision of 10m. In a nutshell, It is ...



Top 50 recent answers are included