Tag Info

New answers tagged

0

Although the title does not reflect anymore the solution I solved the problem this way: I generated the PNG files with the GRASS animation tool as suggested by me in my question and by @markusN in his answer. That part I already had but I mention it for completeness of the answer. Instead getting the time stamps from the shapefile I exported the ...


0

Consider to look into GRASS GIS 7. It comes with an easy to use animation tool (with film export): http://grass.osgeo.org/grass70/manuals/wxGUI.animation.html Example video: http://www.youtube.com/watch?v=oTQ963mC9JE ... and more related videos: http://www.youtube.com/user/kratoan1


0

Try building a virtual raster and pyramids from the original. Qgis should then only load the visible part into memory. See http://osgeo-org.1560.x6.nabble.com/gdalbuildvrt-setting-scale-dependent-visibility-td5095071.html for details


0

Try converting your file to another/the same format (Raster/conversion/translate(convert format).There you can define a value for "no data", which you can set to a number different than 0. Hope it helps


1

Raster was loaded properly in Postgis with overviews but qgis plugin "Add a Postgis Raster layer" can't handle this file due to the size (10GB). However, I was successful in adding a subset of that raster whose size was comparatively very small. QGIS displays that raster correctly. I have tried raster having maximum 3GB size. If anyone has succeeded with ...



Top 50 recent answers are included