Hot answers tagged

6

It looks like there actually is Xenial support in the debian repository and although I haven't tried the following solution myself I guess it is worth a try. Before trying the following I would uninstall all previous qgis packages using sudo apt-get remove qgis python-qgis qgis-plugin-grass and remove deb http://qgis.org/debian wily main and deb-src ...


5

If you only have access to ArcGIS Desktop or Engine, you need to install the Background Geoprocessing for 64bit, check this page. If you have ArcGIS Server, the 64bit Python will be automatically installed. A Help page on that: What is 64-bit Background Geoprocessing?


3

If you are unsure which distributions are supported, enter the url after deb into your browser, and navigate to the dists folder. Then you see that http://qgis.org/debian/dists/ is up to xenial, while http://qgis.org/ubuntugis/dists/ only supports precise and trusty. Other sources are the ubuntugis stable ppa, which currently has only QGIS 2.8.3 for ...


2

Use the corrected script Bug report #14608: Processing: Kriging rscripts/Kriging.rsx Automap problem and correction, accepted in the master (Kriging.rsx) It is not a problem of QGIS, it is a problem with you R packages installation. 1) Processing use the Python subprocess module to execute directly the R commands 2) it use an intermediate file named ...


2

You need to change the working directory for os and workspace. So, if your project directory was 'c:\testing', then you'd want to do something like this: mydir = r'c:\testing' os.chdir(mydir) arcpy.env.workspace = mydir Now when you make new files, that's the folder your new file will go.


1

As a Linux Mint 'Cinnamon' 17.3 user I also struggled with these "unmet dependencies (libgdal.so.1-1.11.2 etc.)" and had to update the ppa. I did this by including the following links in the /etc/apt/sources.list: deb http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu trusty main deb-src http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu ...


1

Cause for this must have been an unstable internet connection (hotspot via Smartphone). One should not try to install various things from the internet (eg. OSGeo4w etc.) at the same time over a weak internet connection. Patience is required here! Second issue went away with reboot and reconnect to the PostgreSQL Database Server. No big deal at all.


1

The download for the 64 bit geoprocessing installation is not freely available. I found it in my.esri.com under My Organizations -> Downloads -> ArcGIS for Desktop 10.4 -> ArcGIS for Desktop Background Geoprocessing (64-bit).


1

For the latest version of QGIS 2.14 there should be no need to replace the 'lidar' folder in C:\OSGeo4W64\apps\qgis\python\plugins\processing\algs\lidar with the folder downloaded from http://rapidlasso.com/LAStools. This was only needed in earlier versions up to QGIS 2.8. For newer versions just do step 4 and then continue with step 6 of the install ...


1

As stated by Mapperz there can't be any white spaces or special characters (like ö, ç, etc.) in the software path and input file paths. Here you can find the same issue (and answer) reported in the lists.osgeo.org mailing list. The issue was also brought up in the LAStools mailing list for QGIS 2.0.1 and Ubuntu 14.04. A workaround according to Edgar was to ...


1

A late answer: QGIS 2.14 is compatible with GRASS 7 now. On Windows, the standalone installer provides separate icons for GRASS 7.0.3 integration. For GRASS 6.4.3 support, you have to stick to QGIS 2.12 or older. Windows versions can be installed in parallel without harm. On Linux, you have the option to choose support for GRASS 6 in the debian packages, ...



Only top voted, non community-wiki answers of a minimum length are eligible