New answers tagged

-2

geoserver Web archive helps: http://docs.geoserver.org/stable/en/user/installation/war.html. I follow the instruction and everything works out.


0

Found a solution for my problem: When debugging the import of arcpy with stepping in the import process, I found that the import of the Toolboxes of some extensions hanged. In my case, these were the extensions AGD data reviewer and AGD workflow manager. After deinstalling these extensions, arcpy could be imported (e.g. in Idle for Python 2.7.5). These are ...


1

I am not sure if you set the arcpy paths correctly, but this is how I did to import arcpy into Spyder. To set the path of arcpy, go to Tools -> PYTHONPATH Manager and add the following paths: C:\Program Files (x86)\ArcGIS\Desktop10.3\ArcToolbox\Scripts C:\Program Files (x86)\ArcGIS\Desktop10.3\arcpy C:\Program Files (x86)\ArcGIS\Desktop10.3\bin It ...


0

Before cleaning the registry, you can try switching from QGIS standalone to OSGEO4W Network installer. Both install separately. Or unistall QGIS before reinstalling.


4

That is exactly what I have done many times. You can author a tool, run it in ArcMap to get a result, you publish this result on an ArcGIS Server instance. Now you have a geoprocessing service (GP) there. If you want to publish this on another machine, there are some alternatives: You need to copy the Result object into another machine with ArcGIS Desktop ...


4

You can download GDAL 2.1 for Windows from GIS Internals. There is an installer and a portable version that doesn't require installation. GDAL 2.1 is available for Ubuntu 16.04 from the UbuntuGIS-Unstable PPA sudo add-apt-repository -y ppa:ubuntugis/ubuntugis-unstable sudo apt update sudo apt upgrade # if you already have gdal 1.11 installed sudo apt ...


-1

use --with-static-proj when compiling gdal libraries.


0

There are no servicepacks for ArcGIS 10.2 as such, but versions 10.2.1 and 10.2.2 do exist. These could arguably be called 'servicepacks' or 'full versions', take your pick. You should be able to download the installers from https://my.esri.com if you have a proper subscription. But unless you have a very specific reason to stick with 10.2.x, I would ...


5

Installing a service pack for ArcGIS 10 will NOT work with ArcGIS version 10.2. You must download and install patches and packs for your specific version. There is an array of different patches but I don't believe there is an actual service pack for 10.2. At least I can't fin one here To upgrade you would have needed to purchase a newer version or pay ...


2

qgis-ltr-full is a metapackage. I don't know exactly what packages it selects, but I believe it might select things like qgis-globe-plugin and qgis-grass-plugin in addition to qgis-ltr. You will not end up with two QGIS installations. You will notice that the installation size for qgis-ltr-full is 1 KB. That's because it's just a metapackage, not the package ...


1

sudo apt-add-repository -y ppa:ubuntugis/ppa sudo apt-add-repository -y ppa:georepublic/pgrouting sudo apt-get update sudo apt-get install postgresql-9.3-pgrouting Now you should be able to add the extension to the database: pgAdmin >> Databases >> "my database" >> Extensions >> New Extension... >> pgrouting See this excellent tutorial for more details: ...


2

I solved this issue by adding an entry to the registry... you can do the same by creating a new text file and renaming it to "AddToContextMenu.reg" (the key is to rename the extension to .reg) Copy and paste the following to the file, then run it to add it to the registry. Windows Registry Editor Version 5.00 [HKEY_CLASSES_ROOT\*\shell\Edit with ...


-1

After you copy all files from C:\Python27\ArcGISx6410.2\Lib\site-packages to C:\Python27\Lib\site-packages, you should add a new system variable called PYTHONPATH and its value c:\python27\lib, c:\python27\Lib\site-packages Please check details on the following link: http://resources.arcgis.com/en/help/main/10.2/index.html#//002z00000008000000


2

According to Diego Alonso's comments from the mappingGIS blog1, this error is related to QGIS version 2.14. With the upgrade, the standalone installer eliminated the msys folder from GRASS 7 algorithms. To bypass this error, go to Processing -> Options -> Provider and deactivate all GRASS folders from previous versions. Set these paths as blanks. Then, ...


1

As a Linux Mint 'Cinnamon' 17.3 user I also struggled with these "unmet dependencies (libgdal.so.1-1.11.2 etc.)" and had to update the ppa. I did this by including the following links in the /etc/apt/sources.list: deb http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu trusty main deb-src http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu ...


0

I would allways recommend to use the OSGeo4W installer (http://trac.osgeo.org/osgeo4w/) which cares for all dependencies. And I never had problems running more than one (major) version on the same machine, even using the standalone installers. I allways install the latest version and ltr version.


0

Good question just figure this out 2 days ago. Go take those installed libraries and copy them into your C:\Program Files (x86)\ArcGIS\Desktop10.2\arcpy folder or where ever your arcpy downloads are But are they installed already? if you import them just using python do they work?


1

As stated by Mapperz there can't be any white spaces or special characters (like ö, ç, etc.) in the software path and input file paths. Here you can find the same issue (and answer) reported in the lists.osgeo.org mailing list. The issue was also brought up in the LAStools mailing list for QGIS 2.0.1 and Ubuntu 14.04. A workaround according to Edgar was to ...


1

The download for the 64 bit geoprocessing installation is not freely available. I found it in my.esri.com under My Organizations -> Downloads -> ArcGIS for Desktop 10.4 -> ArcGIS for Desktop Background Geoprocessing (64-bit).


3

If you are unsure which distributions are supported, enter the url after deb into your browser, and navigate to the dists folder. Then you see that http://qgis.org/debian/dists/ is up to xenial, while http://qgis.org/ubuntugis/dists/ only supports precise and trusty. Other sources are the ubuntugis stable ppa, which currently has only QGIS 2.8.3 for ...


12

It looks like there actually is Xenial support in the debian repository and although I haven't tried the following solution myself I guess it is worth a try. Before trying the following I would uninstall all previous qgis packages using sudo apt-get remove qgis python-qgis qgis-plugin-grass and remove deb http://qgis.org/debian wily main and deb-src ...


1

Cause for this must have been an unstable internet connection (hotspot via Smartphone). One should not try to install various things from the internet (eg. OSGeo4w etc.) at the same time over a weak internet connection. Patience is required here! Second issue went away with reboot and reconnect to the PostgreSQL Database Server. No big deal at all.


0

ENVI will let you install multiple versions on a computer so you should be able to install and run 4.7 or 4.8 if the classic version of 5.3 doesn't work.



Top 50 recent answers are included