New answers tagged

1

I suspect this is an issue with your geo-processing environment settings. Have you gone into that and changed it? If you go into that (Geoprocessing > Geoprocessing Options...) look at what your Results Management say. If you've never changed that then you will have accepted the default of 2 Weeks. If you read the help page Using geoprocessing options to ...



Top 50 recent answers are included