Tag Info

New answers tagged

2

Go Settings -> Project Properties, in CRS tab enable on the fly transformation; in General tab in Measure tool menu choose ellipsoid for distance calculations. See picture: When you start measurement move cursor to the measurement window: the information about your measurement settings will pop up: NOTE: ALWAYS check measurement settings in the measure ...


5

All the measurements are always returned in the units of chosen CRS. WGS84 is defined in degrees of latitude or longitutde, thus it returns results in degrees. If you want to obtain results in meters, you have two options: Start using geography type Reproject your data into national coordinate system defined in meters


2

The data frame was using a geographic coordinate system which does not allow you to measure an area. I changed the data frame to a projected coordinate system which allowed me to activate the area measure tool.


0

Seems like the settings are not stored correctly. Here's the bug report for future reference http://hub.qgis.org/issues/11713



Top 50 recent answers are included