Tag Info

New answers tagged

0

Found my answer here With an existing wordpress installation I can just follow: http://anitagraser.com/2012/03/30/qgis-server-on-ubuntu-step-by-step/ key change is to append within /etc/apache2/apache.conf the following: ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/ <Directory "/usr/lib/cgi-bin/"> Options ExecCGI FollowSymLinks Require all granted ...


0

Not a bug, there is a property to set the path absolute http://hub.qgis.org/issues/11509


1

From what I understand of QTiles, it seems you have to create your own server to serve those tiles or put them in a WMTS server. QGIS Server is not a WMTS Server. One workaround might be to use Lizmap plugin and its cached and tiled option. Lizmap will come on top of QGIS Server to publish layers as tiled cached WMS layers. Most parts of the documentation ...


0

Ok so after a lot of blindly changing settings I realise that my issue was probably primarily to do with my poor understanding of apache2, virtual hosts etc. I renamed the qgis-web-client folder to "map" and moved to: /var/www/html/ Updated my qgis-web-client.conf file paths: path-to-qgis-web-client = /var/www/html/map/ path-to-qgis-server-projects = ...



Top 50 recent answers are included