New answers tagged

2

I found a solution! I should use the Define Projection tool to use different coordinate system (WGS), and repeated it for every layer, and now it's WORKING!


1

Go to Data Frame Properties and under General change your Map units to meters.


2

Insert a scale bar in the normal way, then change the Style drop down to Numeric and you will get a scale as 1:XXXXX


2

The proj string does not contain an EPSG code. You can use EPSG:4269 or +proj=longlat +ellps=GRS80 +towgs84=0,0,0,0,0,0,0 +no_defs. Some softwares try to guess the EPSG code from the string, and sometimes they fail, and treat it as a custom CRS. EPSG:4269 has degrees as units, and is not a projected coordinate system, but rather a geographic coordinate ...


1

Have you got the OpenLayers plugin installed? That can result in this behaviour.


1

If you want to predefine your own scale you can go to Settings -> Options > Map Tools, and in the predefined scale section, you can add the scale that you want. But the scale in the map/data viewing window depends on the projection that you are using in your data.


3

Well, your projection is "longlat", ellipsoid "GRS80" and datum "NAD83", so the data is unprojected and in decimal degrees. This is why is projected is returning FALSE. If you want your data to be projected you first need to choose a projection then use spTransfrom to reproject it. Since we know nothing about your data, like where it is, it is difficult to ...


2

This is a restriction to the available levels of details in the basemap layer. You can create your own basemap with the levels that go to the scale you need.



Top 50 recent answers are included