Tag Info

New answers tagged

2

The slow part of your query is probably the ST_Contains(ST_Transform(way,4326),..), postgres is having to transform every way in the table to run this query. There are two options to fix this: If the main purpose of your database is this type of query it might be more efficient to reimport and store the geometries as EPSG:4326 instead of the ESPG:900913 ...



Top 50 recent answers are included