Tag Info

New answers tagged

1

This problem occurs when your .war is bigger than the value in config file of the tomcat manager. You need to set the config in web.xml from the tomcat manager. The file will normally be in %tomcat installation%\webapps\manager\WEB-INF\web.xml Look for: <multipart-config> <!-- 50MB max --> <max-file-size>52428800</max-file-size> ...


1

There a two or three possible reasons that come to my mind: Option1: your Webserver is not configured properly: What happens for example if you try to access this site(presuming that you put your proxy.cgi in your usr/lib/cgi-bin -folder): http://yourserver_ip_or_adress/cgi-bin/proxy.cgi?url=http://www.openstreetmap.org If you wont see the ...


0

The answer to my problem was that I had an incorrectly configured host file. ESRI amazon instances have a host entry SITEHOST <InternalIPAddress> When I created a new instance the hosts file still had the SITEHOST entry pointed to the original instances IP address. When I updated the host file so that SITEHOST was now pointing at the new ...


1

Ciao Ferenjito, I would not expose both port 8080 and 80 and above all I would not make Tomcat work on port 80. My best suggestion is to have something like apache httpd in front of tomcat and have the two talk to each via AJP leaving port 80 in the hands of httpd. Basic/startup docs here. Hope that helps.


1

In general, it is not advised to have a server listening on multiple ports. The port settings for Geoserver, running under Tomcat, are set in the server.xml file, which in my setup, is located under /etc/tomcat6/server.xml. Open this, find the connector port, change to 80, restart tomcat, eg, <Service name="Catalina"> <Connector port="80" .... ...



Top 50 recent answers are included