Tag Info

New answers tagged

0

I've got my own answer: I fixed it when i set in the layout view to fixed extents. It can be undone at data frame properties.> data frame-> extent : automatic. BUT it completely moves the map in the layout view also, so its not exactly what i want, but i guess that's just how it works.


1

I've asked some question in a comment above but what you can try right away is resetting the ArcMap template: Close all instances of arc map Locate and rename the Normal.mxt in ESRI\DesktopXX.X\ArcMap\Templates\Normal.mxt start ArcMap and turn on the labelling toolbar.



Top 50 recent answers are included